Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Got a CEL on 2012 Overland - P0016 P000B (http://www.jeepgarage.org/f107/got-a-cel-on-2012-overland-p0016-p000b-67841.html)

Donzo 11-11-2013 06:19 PM

Got a CEL on 2012 Overland - P0016 P000B
 
I've owned the Jeep for about 3 weeks now (2012 Overland w 5.7L V8). Yesterday, when I was getting ready to leave home, I hit the remote start button to warm up the Jeep. I heard it beep, and start but it sounded like it turned off immediately. So I hit the remote start again, same results. When I went outside to see what was going on, I could see through the driver's window that the display said Remote Start Disabled - Push Ignition Manually or something along those lines. Once I started it, the CEL light was on. I had to drive for about 45 min with the light on before I had a chance to pull the codes. They were P0016 and P000B, but for some reason they were triplicated and the scanner read them as 6 codes.

P0016 - Crankshaft Position - Camshaft Position - Correlation Bank 1 - Sensor A

P000B - Exhaust (B) - Camshaft Position - Slow Response Bank 1

P0016 - Crankshaft Position - Camshaft Position - Correlation Bank 1 - Sensor A - PENDING

P000B - Exhaust (B) - Camshaft Position - Slow Response Bank 1 - PENDING

P0016 - Crankshaft Position - Camshaft Position - Correlation Bank 1 - Sensor A - PERMANENT

P000B - Exhaust (B) - Camshaft Position - Slow Response Bank 1 - PERMANENT


I cleared the codes and it said 2 remaining, which were the last 2 codes that had "PERMANENT" at the end. Continued running errands, the light didn't come back on. After an hour or so, I was coming out of the store and decided to try the remote start. Same results as yesterday where it would start and immediately turn off. Sure enough, the CEL was back on. I pulled the codes again and same ones, 6 times again as well. Codes were cleared and here I am now doing research on what the cause could be. The first results I found were these 2 videos from a Chrysler Dodge Jeep dealer.

Thomson, GA - 2012 Chrysler 300 5.7 Liter Check Engine Codes P000B and P0016 - YouTube

Thomson, GA - 2012 Chrysler 300 5.7 Liter Oil Control Valve Revised Replacement Part - YouTube

Looks like they replace the Oil Control Valve and that solves the issue. I'll call the dealer tomorrow since it's still under the 3 mo/3k mile b2b warranty. I didn't purchase an extended warranty yet, but if this is an indication to the headaches I may get with the Jeep, I may cough up the $3,400 for the warranty.

I will update the thread as I find out more information. Feel free to contribute.

FYI, the vehicle had exactly 1/2 tank of gas at this point so I figured it wouldn't be the loose gas cap issue.

JMP8562 11-22-2013 09:53 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
Thanks for posting your findings, I through the same codes and it would not shift into 5th and up. 1-4th was ok ? hooked up a scanner cleared all but the same two you had ran good after that but still had the CEL so disconnected the + post and seen ok but drinking the gas 2X more then normar ? I have it in the shop now for the 2nd water pump and asked them to check as long as i am paying the $100 ded might as well get it done

Donzo 11-29-2013 10:11 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
I brought it to the dealer and they said they couldn't see any codes. It hasn't come back since so as of right now, I don't have any idea what the issue was.

JMP8562 12-01-2013 05:55 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
Well, I should not of cleared the codes. They said the same thing, NO CODES STORED :confused: so I am in the same position as you, the waiting game :(

BuckeyeSRT 02-25-2014 04:40 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
I just had this code today. Anyone wonder where the screen goes?

JMP8562 02-25-2014 09:40 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
Good Question.... I have not had it come back yeat !!

BuckeyeSRT 02-26-2014 07:51 AM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
Mine(CEL) went out too this morning. How long does the GC store codes that are not cleared? I have an appointment Monday and if they don't stay stored (I think it is a certain amount of ignition cycles) I am going to cancel the appointment.

BuckeyeSRT 03-03-2014 12:51 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
I just got a voice mail from the dealer $400 installed.:eek: Wondering why this isn't part of the 5/100K warranty

BuckeyeSRT 03-03-2014 01:19 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
It is covered (whew) he said he forgot to check. Anyone know the part number on the redesigned part(the one described in the second video)?

JMP8562 03-03-2014 02:36 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
I did a search and came up with nothing, Sorry

BuckeyeSRT 03-03-2014 02:57 PM

Re: Got a CEL on 2012 Overland - P0016 P000B
 
Quote:

Originally Posted by JMP8562 (Post 985547)
I did a search and came up with nothing, Sorry

I asked on their youtube video under comments. I am assuming my dealer will put in the updated part. Trust but verify :D


All times are GMT -5. The time now is 05:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community