Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Backup camera video (http://www.jeepgarage.org/f107/backup-camera-video-67985.html)

Peter_K 11-15-2013 06:16 PM

Backup camera video
 
As anyone noticed the 2014 backup camera video is "jerky" at times? Just wondering if that's normal or something to do with mine. It seems to be "freezing" intermittently and only very momentarily when I am using it...making the video seem to stutter a bit...

Gene20354 11-17-2013 09:58 AM

Re: Backup camera video
 
Yes. I have noticed that the video kind of has a lagging effect at times.

jeepman917 11-18-2013 12:20 PM

So before I got my radio replaced I did not notice lagging. Maybe it existed. After I got my radio replaced I noticed it. Its happening to me.

gmarshen 11-18-2013 12:44 PM

Re: Backup camera video
 
the only problem I noticed is that the image is too light and can't be adjusted. Everything is fine according to the dealer. I'm waiting for a new radio replacement, we'll see if that makes a difference.

nikon858 11-18-2013 02:15 PM

Re: Backup camera video
 
Started happening to mine after the most recent update. It seems worst when I first put it in reverse, then gets better after a few seconds.

Pointblank 11-18-2013 02:28 PM

Same here. September build and it only appeared after the Uconnect update. Resembles a very low frame rate (eg. 2fps).

Peter_K 11-18-2013 03:25 PM

Ah ha! Now we are getting somewhere. Mine (.October build) had the issue right off the bat and came with 13.37.00 for the Uconnect version. So it appears it started somewhere around that version and continues with 13.38.52.

Mike168 11-18-2013 04:17 PM

Re: Backup camera video
 
Mine does it as well, I did not notice it until the most recent UConnect update.

drtbkr 11-18-2013 05:29 PM

Re: Backup camera video
 
Same with mine. I bought the Jeep in April and it was fine until a recent update.

5.7summit 11-18-2013 05:59 PM

Re: Backup camera video
 
My stuttering started after the most recent update too.

jeepman917 11-19-2013 06:41 PM

Re: Backup camera video
 
agree last update did something because when I had new radio installed it had the new version and thats when I noticed it. Maybe someone who is not on the latest version could be so kind and test if backup cam is jerky or staggering?

thanks - agree we are on to something.

David_Hart 11-21-2013 05:23 PM

Re: Backup camera video
 
I noticed the same thing. Definitely has something to do with the last Uconnect update...


All times are GMT -5. The time now is 01:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community