Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Problem starting Jeep (http://www.jeepgarage.org/f203/problem-starting-jeep-6802.html)

StoneCold 02-22-2010 08:01 AM

Problem starting Jeep
 
Been having trouble starting my 2000 4.7 v8. Changed the spark plugs yesterday (fun job getting at the back ones!):rolleyes: The plugs were needing done as the old ones were quite worn, but still having the same problem starting. Turn the key, turns over fine but it's as if the fuel is struggling to ignite. I filmed it this morning and will post it tonight, so hopefully it will help to explain more.

Also if I turn it over once to the point where it tries to start but doesn't, stop then turn the key again, it starts fine. I'm thinking fuel pump, but praying it isn't:(

I did post this on another thread and someone did say it could be the fuel pump

grdaemon 02-22-2010 08:55 AM

Re: Problem starting Jeep
 
Quote:

Originally Posted by StoneCold (Post 155808)
Been having trouble starting my 2000 4.7 v8. Changed the spark plugs yesterday (fun job getting at the back ones!):rolleyes: The plugs were needing done as the old ones were quite worn, but still having the same problem starting. Turn the key, turns over fine but it's as if the fuel is struggling to ignite. I filmed it this morning and will post it tonight, so hopefully it will help to explain more.

Also if I turn it over once to the point where it tries to start but doesn't, stop then turn the key again, it starts fine. I'm thinking fuel pump, but praying it isn't:(

I did post this on another thread and someone did say it could be the fuel pump

I had the same prob that ended to be a bad battery.:banghead:

StoneCold 02-22-2010 09:05 AM

Re: Problem starting Jeep
 
i've got one of those batteries with the little green light thingy (sorry for sounding like a bit of a newbie, but I am lol). And I have no other electrical problems. Any ideas as to how I would check the battery?

Thanks,

Aaron

Rich 02-22-2010 10:06 AM

Re: Problem starting Jeep
 
Don't trust the little green eye, use to work at autoparts store and have seen many bad batteries that still show green.

StoneCold 02-22-2010 11:33 AM

Re: Problem starting Jeep
 
Quote:

Originally Posted by Rich (Post 155838)
Don't trust the little green eye, use to work at autoparts store and have seen many bad batteries that still show green.

:rolleyes:might have known:lol:. Thanks Rich. :thumbsup:

'00 UnLimited 02-22-2010 12:40 PM

Re: Problem starting Jeep
 
Check the battery terminals to make sure they aren't corroded. If they are, take em off and clean them so they are making a good connection. It could be that simple, hopefully.

Martyp 02-22-2010 12:46 PM

Re: Problem starting Jeep
 
You could get a free battery test at most places however, I'm not sure how honest they are...

My little indicator has gone black in mine - guess that's a bad thing! On a really cold day it sometimes turns over and you need to give it some gas to get it going so I know its my battery, in fact if I run the radio at volume 20 for a few hours when cleaning the Jeep I sometimes need to jump start mine.

Hope its just the battery though, as that'd be a cheap and easy fix for ya.

StoneCold 02-22-2010 02:36 PM

Re: Problem starting Jeep
 
Quote:

Originally Posted by '00 UnLimited (Post 155910)
Check the battery terminals to make sure they aren't corroded. If they are, take em off and clean them so they are making a good connection. It could be that simple, hopefully.

I did notice they were a bit grubby looking yesterday. Thought nothing of it though. I'll give it a bash. Thanks Ryan:thumbsup:

StoneCold 02-22-2010 02:40 PM

Re: Problem starting Jeep
 
Quote:

Originally Posted by Martyp (Post 155918)
You could get a free battery test at most places however, I'm not sure how honest they are...

My little indicator has gone black in mine - guess that's a bad thing! On a really cold day it sometimes turns over and you need to give it some gas to get it going so I know its my battery, in fact if I run the radio at volume 20 for a few hours when cleaning the Jeep I sometimes need to jump start mine.

Hope its just the battery though, as that'd be a cheap and easy fix for ya.

Yeah I can just imagine Marty, 'oh no we've tested your battery and it's gubbed, you'll need to buy a new one from us!':D

It's been fine in the cold, especially with what we had recently at -16C:eek:.
But talking of the radio. I've noticed that if I have the radio/CD on but not with the engine running, there is a noticable difference when I do start it and I'll have only had music on a few minutes.

I'll check the connections in the morning. Its too dark and way too cold for my bald head:D

StoneCold 02-22-2010 03:00 PM

Re: Problem starting Jeep
 
OK. I've added a video link of me starting it this morning here;

http://www.flickr.com/photos/47692580@N07/4379322013/

Sorry the quality isn't upto much, filmed it on my phone and apologies for my directors commentary (watching it back I had a 'is that what I sound like?!' moment:D)

Granted it was -6C but this is what she usually sounds like.

Martyp 02-22-2010 03:44 PM

Re: Problem starting Jeep
 
Quote:

Originally Posted by StoneCold (Post 156036)
Yeah I can just imagine Marty, 'oh no we've tested your battery and it's gubbed, you'll need to buy a new one from us!':D

It's been fine in the cold, especially with what we had recently at -16C:eek:.
But talking of the radio. I've noticed that if I have the radio/CD on but not with the engine running, there is a noticable difference when I do start it and I'll have only had music on a few minutes.

I'll check the connections in the morning. Its too dark and way too cold for my bald head:D

Yep, my thoughts exactly especially in these times...

Running the radio really shouldn't drain the battery that quickly - I know mines is wrecked but it certainly lasts longer than that.

Hahaha, come on man, get a hat on and get out there! Theres even a little light in the engine bay for ya! :lol:

After watching that video though mines is kinda different. It fires right up but will idle at 300rpm or just die in a few secs if I don't give it some gas. It must have only done it 3 times last year so I'm not worried about it.

StoneCold 02-22-2010 05:08 PM

Re: Problem starting Jeep
 
Lol ya got me there. Hat and light at the ready:lol:. This only happens now and again too, so I'm not too bothered just a bit embarrassing, cause it sounds like a clapped out Transit!


All times are GMT -5. The time now is 07:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community