Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Heat not adjusting (http://www.jeepgarage.org/f107/heat-not-adjusting-68231.html)

loveracing1988 11-22-2013 01:32 AM

Heat not adjusting
 
I think I have discovered another issue with my wifes grand. I discovered it when I remote started it the other day. Basically if you turn the heat all the way up, the only way to bring the temperature back down is to turn the temp to 62 degrees or lower. Has anyone else had this problem? I havent tried to see if the passenger side does it too, I have the temperatures synchronized. It wouldnt be bad except you have to do this every single time you remote start the darn thing.

Ratchet 11-22-2013 07:30 AM

Re: Heat not adjusting
 
Sounds like you have a temperature blend door actuator that is sticking.

loveracing1988 11-22-2013 08:30 AM

Quote:

Originally Posted by Ratchet (Post 934143)
Sounds like you have a temperature blend door actuator that is sticking.

That is what I am guessing but I cant hear the door snap like it is sticking so im almost thinking it is software but who knows.

Scottina06 11-22-2013 12:43 PM

Re: Heat not adjusting
 
if you turn the heat up it stays there till you turn it down on remote start. BUT...if you had your temp set low...say like 62....it will adjust the temp according to the outside temp reading it receives. It would do the same if you had the heat on say 82...then remote started and it was warm outside.....adjust to cool setting. That's my understanding

loveracing1988 11-22-2013 12:45 PM

I only discovered it using the remote stsrt though. This happens just driving down the road. If I turn it all the way up the tempature will not adjust at all until it is turned down below 68 degrees or so.

TurboRush 11-22-2013 01:06 PM

Re: Heat not adjusting
 
So, if you don't remote start it the temp adjusts up and down as you expect?

loveracing1988 11-22-2013 07:34 PM

Quote:

Originally Posted by TurboRush (Post 934311)
So, if you don't remote start it the temp adjusts up and down as you expect?

No, just the first time I discovered it I happened to be using the remote start. It happens if you start it normally as well.

mpetuch 12-29-2013 10:09 PM

Re: Heat not adjusting
 
Quote:

Originally Posted by loveracing1988 (Post 934519)
No, just the first time I discovered it I happened to be using the remote start. It happens if you start it normally as well.

Every get this fixed? Mine is doing the same thing, I had a '12 and it NEVER had this problem the new '14 has this issue the same as yours.

Let me know the fix,

Matt

Wxchaser 12-29-2013 10:13 PM

Re: Heat not adjusting
 
I have no problems with the climate control on my '14 GC thus far - though I never use auto mode (just set the manual settings to my preference). I've used remote start several times with no issues - love getting into the Jeep with the heated seats and steering wheel.

I miss the hard buttons to turn those features on, instead of now on the display screen compared to my '12 GC. Progress!

mswlogo 12-30-2013 12:27 AM

Re: Heat not adjusting
 
Quote:

Originally Posted by Wxchaser (Post 951891)
I have no problems with the climate control on my '14 GC thus far - though I never use auto mode (just set the manual settings to my preference). I've used remote start several times with no issues - love getting into the Jeep with the heated seats and steering wheel.

Ditto.

It's not an "Amount of heat" control like prior cars. It's a Thermostat.

If it's cold out and you have it on 70 when you start it, it will put out the same heat initially if you had it on 80. Don't fuss with it. You don't need to. You just confuse it of what your desire is and yourself when you do.

It's probably not a bug. Because the OP is describing what a THERMOSTAT would do.

I NEVER put mine on high. It puts out high heat on its own when it calls for it.

loveracing1988 12-30-2013 09:52 AM

Quote:

Originally Posted by mswlogo (Post 951956)
Ditto.

It's not an "Amount of heat" control like prior cars. It's a Thermostat.

If it's cold out and you have it on 70 when you start it, it will put out the same heat initially if you had it on 80. Don't fuss with it. You don't need to. You just confuse it of what your desire is and yourself when you do.

It's probably not a bug. Because the OP is describing what a THERMOSTAT would do.

I NEVER put mine on high. It puts out high heat on its own when it calls for it.

Or it could be a actual problem... we just took two two hour long road trips. I was hot then I was cold then hot then cold, all with it being set at 68 degrees. Bump it up to 70 when cold and 20 minutes later the air blowing out of the vents is so hot you can't stand it, turn it down to 68 and 20 minutes later you are freezing. I tried keeping it set at 68 as long as I could but when it can't maintain 68 there is a problem. No other vehicle I have ever ridden in has this problem.

loveracing1988 12-30-2013 09:55 AM

Quote:

Originally Posted by mpetuch (Post 951885)
Every get this fixed? Mine is doing the same thing, I had a '12 and it NEVER had this problem the new '14 has this issue the same as yours.

Let me know the fix,

Matt

Nope, everything is normal according to the dealer. I am at the dealer right now getting the radio replaced for locking up. At this point I'm taking it one problem at a time. We never had a problem with it all summer, it would stay a constant temperature the entire time we drove it. Now all of the sudden it decides to forget how to maintain a temp.


All times are GMT -5. The time now is 07:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community