Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Rear view camera not turning off (2014 GC) (http://www.jeepgarage.org/f107/rear-view-camera-not-turning-off-2014-gc-68259.html)

Thena 11-22-2013 04:56 PM

Rear view camera not turning off (2014 GC)
 
I did a search but didn't find anything on this. I apologize if I missed it.

This has happened to me twice now, both times since the last uconnect update (13.38.52). I have a 2014 Grand Cherokee Overland that I bought at the end of May. My rear camera came on in reverse like it was supposed to, but after I pulled out of my garage and put the car in drive it didn't turn off. Once I went over 13-15 mph the seen just went black, and then blue, and a message saying to touch the seen to turn the camera off appeared. Touching the screen didn't do anything. At each stop at a light or in traffic, the screen showed the view behind my car again. The radio was stuck on the station it was on when I started my Jeep

The first time it happened it didn't go away until my jeep had sat off for a few hours. Then it didn't happen for a few weeks. It happened again last week. This time, I pulled over to the side of the road a few houses down from mine, shut the ignition off, opened and closed the door, and waited for the ignition light to turn off. When I restarted the engine the uconnect seen loaded like it was supposed to.

Has anyone else had anything like tis happen?

TurboRush 11-22-2013 05:45 PM

What uconnect version are you running?

Thena 11-22-2013 05:52 PM

Re: Rear view camera not turning off (2014 GC)
 
13.38.52

plynn7 11-23-2013 09:53 AM

Re: Rear view camera not turning off (2014 GC)
 
I remember seeing a setting that says camera on delay or something like that, I have never checked to see what it does, maybe that keeps the camera on for a while after you put it in drive? It could have automatically set itself after the update.

Thena 11-23-2013 12:55 PM

Re: Rear view camera not turning off (2014 GC)
 
That was set when I bought it and I turned it off. When I updated my uconnect I went through all of my settings. I went through them again after the first time it happened. The camera delay is off.

But even when it was on, it stayed in until the car reached over 10 mph and then turned off. When this happens, it never turns off and I lose all access to uconnect.

I took a video the first time it happened. I'll pull it off Dropbox and see if I can get it on here.


All times are GMT -5. The time now is 08:06 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community