Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Remote Start Climate Control Problems Again (http://www.jeepgarage.org/f107/remote-start-climate-control-problems-again-68493.html)

Supertech30 11-27-2013 08:21 AM

Remote Start Climate Control Problems Again
 
I had my Climate control system flashed back in early September to fix the turn Auto and AC off when I do a remote start. The flash fixed the problem till last week. Know, not all the time maybe every third time, it turns the heat on and changes the temp to 72 like it should when I get in the car it doesn't change the setting back. So after driving down the road I notice I am freezing and the system is off, when I turn it back on both side are set at 72 not where I left them. Anyone else having this problem or is mine just broke, or did I miss a second software flash for the climate control unit..

jeepman917 11-29-2013 07:23 AM

Re: Remote Start Climate Control Problems Again
 
same as yourself - had it flashed a while back - worked fine in summer and is working even better in winter. I get in car - its at 72 - I hit the start and it goes up immediately and stays up. Sorry that you are having issues.

Supertech30 11-29-2013 10:17 AM

It's good to hear that this is only happening to me. Hopefully they can find the problem and fix it. I am taking it in on Wednesday for this and the recall so we will see how it goes.

Sent from my Nexus 7 using Tapatalk 4

Supertech30 11-30-2013 09:13 PM

I just realized today that this problem is not with the remote start. Got into the truck this morning and the auto was off and temps were reset back to 72 I didn't use the remote start today. Something else is going on.

Sent from my Nexus 7 using Tapatalk 4

fnkychkn 11-30-2013 10:37 PM

Re: Remote Start Climate Control Problems Again
 
check fuse M11 in TIPM. it feeds B+ to HVAC controls for memory.

Supertech30 11-30-2013 11:54 PM

Thanks I will do that..

Sent from my Nexus 7 using Tapatalk 4

Supertech30 12-04-2013 03:11 PM

Took it in today bad climate control module. I guess they're a problem I have to wait till the end on December for the part.

Sent from my Nexus 4 using Tapatalk


All times are GMT -5. The time now is 09:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community