Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2011+ Dodge Durango-WD (http://www.jeepgarage.org/f177/)
-   -   Check engine light (http://www.jeepgarage.org/f177/check-engine-light-68539.html)

bmayer9055 11-28-2013 02:06 PM

Check engine light
 
With less than 300 miles I have a check engine light. I ran a scan and have a mis fire on cylinder number six. Have any of you had this happen?

Gtaz19 11-28-2013 03:25 PM

Quote:

Originally Posted by bmayer9055 (Post 937492)
With less than 300 miles I have a check engine light. I ran a scan and have a mis fire on cylinder number six. Have any of you had this happen?

Ouch. I don't think anyone else had this issue, but I know everyone here is wishing your baby a quick recovery.

davewg 11-28-2013 10:28 PM

Re: Check engine light
 
Quote:

Originally Posted by bmayer9055 (Post 937492)
With less than 300 miles I have a check engine light. I ran a scan and have a mis fire on cylinder number six. Have any of you had this happen?

Under warranty - run to the dealer. Could be a loose plug wire, bad plug, or.....

agonzo 11-29-2013 07:38 PM

Re: Check engine light
 
My check engine light just came on. I have around 900 miles. The code was for a random misfire. I am going to try and get the dealer to look at it tomorrow.

JoeyD 11-29-2013 09:37 PM

Re: Check engine light
 
There was an issue about a year ago with the pentastars manufactured over a specific date range that ultimately required head jobs to fix IIRC. I hope this is not a return of something similar.

Please keep us posted on whatever findings are made.

FWIW, my pentastar has about 2500 miles and so far no check engine light.

vertrkr 11-30-2013 02:07 AM

Re: Check engine light
 
Quote:

Originally Posted by bmayer9055 (Post 937492)
With less than 300 miles I have a check engine light. I ran a scan and have a mis fire on cylinder number six. Have any of you had this happen?

I see you have a Hemi from another post so not the old pentastar issue. With 16 plugs hopefully it's one of those or perhaps a coil pack.

agonzo 11-30-2013 03:18 PM

Re: Check engine light
 
I just got my Durango back from the dealer.

They checked everything out and no issues. They cleared the code, road tested and said it was just a glitch. So far, the code has not returned. I have to say, I never actually felt any misfire, so I am not sure what could have caused the code.

davewg 12-02-2013 09:24 AM

Re: Check engine light
 
Quote:

Originally Posted by agonzo (Post 938302)
I just got my Durango back from the dealer.

They checked everything out and no issues. They cleared the code, road tested and said it was just a glitch. So far, the code has not returned. I have to say, I never actually felt any misfire, so I am not sure what could have caused the code.

Good news!

davewg 12-11-2013 08:55 PM

So, dagnabit, now our check engine light is on :(

My wife told me this evening at dinner. I'll be calling a dealer in the morning to try and get it in. I guess I'm going to start figuring out which local dealer we'll be using for service sooner than I'd hoped.

Hopefully it's nothing.

agonzo 12-11-2013 09:11 PM

Re: Check engine light
 
Interesting. It is probably nothing serious, but do let us know what the dealer says.

I have put on around 400 miles since they cleared the code from mine, and everything has been fine since.

davewg 12-12-2013 08:14 AM

Re: Check engine light
 
Quote:

Originally Posted by agonzo (Post 943928)
Interesting. It is probably nothing serious, but do let us know what the dealer says.

I have put on around 400 miles since they cleared the code from mine, and everything has been fine since.

Well, well, well...I took the Durango to meet my running group this morning and wouldn't you know it, but the check engine light is now off.

Maybe Wanda heard me saying we'll have to take it into the dealer and decided that was a fate worth avoiding.

We'll keep an eye on it and report back if it fires up again.

vertrkr 12-12-2013 10:04 AM

Re: Check engine light
 
I know the systems are sensitive to fuel tank pressure, I wonder if the cold snap made it look like there was leak in the fuel cap or capless system rather. Just a thought. Although that doesn't fit agonzo's thrown code and there would be more reports of this, ok, never mind, back to work.


All times are GMT -5. The time now is 09:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community