Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Service Keyless System (http://www.jeepgarage.org/f155/service-keyless-system-68673.html)

el_guineo 12-01-2013 08:18 PM

Service Keyless System
 
Midway through my audio install.

Now "Service Keyless System" comes on every time I turn on my vehicle.

The remote turn on with my FOB works, but the keyless entry-and-go does not (when I touch the inside of the handle, nothing happens).

Did I reset the system because I disconnected the battery? Any way to reset it back without having to go to the dealer? Is it possible I might have damaged or left disconnected (doubt it) some keyless device in the driver's side door when installing my speakers?

Any help or guidance would be appreciated!

1stJeepGC 12-02-2013 10:23 AM

Re: Service Keyless System
 
Quote:

Originally Posted by el_guineo (Post 938794)
Midway through my audio install.

Now "Service Keyless System" comes on every time I turn on my vehicle.

The remote turn on with my FOB works, but the keyless entry-and-go does not (when I touch the inside of the handle, nothing happens).

Did I reset the system because I disconnected the battery? Any way to reset it back without having to go to the dealer? Is it possible I might have damaged or left disconnected (doubt it) some keyless device in the driver's side door when installing my speakers?

Any help or guidance would be appreciated!

Greetings,

Congratulations and welcome to the FOB key club. By know means you are the first one to experience this problem. I consider this one the worst parts of the JGC.

I usually do is to shut everything in the JGC, leave and lock it with the remote and then open it with remote. This might take a 2 or 3 times to work. If it does not and you are under warranty, bring to the service dealer to have the system re-flashed. I have had the unit replaced and re-flashed 2x now.

Best for now. :)

el_guineo 12-02-2013 07:07 PM

Re: Service Keyless System
 
Solved!

After reading through past posts, figured out that the problem was in the rear sensor. Had left it disconnected during my audio install!

A quick plug-in and everything is back to normal.

Thanks!

jrein 01-05-2014 11:19 PM

Re: Service Keyless System
 
Where is the rear sensor located?

bigd619 05-21-2015 08:50 PM

Re: Service Keyless System
 
Can someone please help? I am having the same problem with my 2015 Jeep Grand Cherokee. Installed aftermarket audio and then the next day my door handle keyless entry-n-go won't work at all... I put my hand on the handle and nothing. I try to lock the door from handle and nothing.

My remote start, unlock and lock, trunk open close all works from the key itself. But for some reason the keyless entry does not want to work.


CAR HAS LESS THEN 1000 miles. And i have tried both key fobs, still nothing.

Someone please help so i don't have to waste time and take car into dealership!


New to this site so i hope i wrote the question correctly.


Someone said rear sensor could be disconnected. But what is the rear sensor and where is it located?

Thanks for your Help,
Danny

bigd619 05-21-2015 08:56 PM

Re: Service Keyless System
 
Oh and the dash send a message saying Service Keyless System everytime i start the car.

tomk 05-22-2015 04:44 AM

Re: Service Keyless System
 
look carefully in all the places that were opened up during the stereo install.. most likely some connector somewhere was knocked off..

Barboots 05-22-2015 05:02 AM

Re: Service Keyless System
 
Open boot. Remove floor. Remove 2x tubs. Release 4x screws on tie downs. Lift off lower tailgate threshold garnish. Lift up the large spare wheel surround. Plug in module on rearmost edge.

Cheers,
Steve

ekaz 05-22-2015 10:20 AM

Re: Service Keyless System
 
Quote:

Originally Posted by Barboots (Post 1182424)
Open boot. Remove floor. Remove 2x tubs. Release 4x screws on tie downs. Lift off lower tailgate threshold garnish. Lift up the large spare wheel surround. Plug in module on rearmost edge.

Cheers,
Steve


What he said. There is a sensor that in under the rear trim piece. Same thing happened to me when I did an install in my '11 GC, plugged it back in and everything was back to normal.

bigd619 05-22-2015 09:58 PM

Re: Service Keyless System
 
Cant find that module you guys are talking about...


Removed cargo mat. removed 2 trays, tire, and tire foam plate. then removed the outmost plastic mount for spare tire holder. there is no module or anything like that anywhere near the spare tire holder....

The cargo tire hold compartment is completely emptied no module or anything of that nature

Am i missing anything?

Could it be an update from jeep?



Thanks for your help!

Barboots 05-22-2015 10:10 PM

Re: Service Keyless System
 
The module should be clipped onto the big "circle" of plastic. The wiring is tied to the metalwork just under the door catch. I'll see if I have a photo...

bigd619 05-22-2015 10:17 PM

Re: Service Keyless System
 
That would be greatly appreciated!


All times are GMT -5. The time now is 03:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community