Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Service 4WD System Finally FIXED! (http://www.jeepgarage.org/f5/service-4wd-system-finally-fixed-68806.html)

Drock970 12-05-2013 08:05 AM

Service 4WD System Finally FIXED!
 
1 Attachment(s)
I replaced all 4 of my wheel speed sensor with no luck with the 4WD light. I then read a ton of threads and found it was more then likely the wire harness for the solenoid on the inside of the front or rear diff.

-Hop under your jeep to the rear or front diff.
-At the top there is one wire connection and only one disconnect it.
-Throw some test leads on the sensors 2 male pins and make sure your reading 14 ohms.
-If you read 0 then your wire harness on the inside of the diff to the solenoid actuator is busted.

My front diff solenoid read 0 ohms. Cracked the front diff cover and found the wire harness was completely broke. Replaced the harness $10 part from stealership, replace fluid with mobile1 75-140 with friction modifier from dealership and Service 4WD light went off instantly :thumbsup: . Hope this helps The pic is the harness that sticks out the top of the diff. You can see the two wires that go into the inside of the diff an connect to the solenoid are completely cut off.

brubakes 12-05-2013 08:31 PM

Re: Service 4WD System Finally FIXED!
 
Quote:

Originally Posted by Drock970 (Post 940673)
I replaced all 4 of my wheel speed sensor with no luck with the 4WD light. I then read a ton of threads and found it was more then likely the wire harness for the solenoid on the inside of the front or rear diff.

-Hop under your jeep to the rear or front diff.
-At the top there is one wire connection and only one disconnect it.
-Throw some test leads on the sensors 2 male pins and make sure your reading 14 ohms.
-If you read 0 then your wire harness on the inside of the diff to the solenoid actuator is busted.

My front diff solenoid read 0 ohms. Cracked the front diff cover and found the wire harness was completely broke. Replaced the harness $10 part from stealership, replace fluid with mobile1 75-140 with friction modifier from dealership and Service 4WD light went off instantly :thumbsup: . Hope this helps The pic is the harness that sticks out the top of the diff. You can see the two wires that go into the inside of the diff an connect to the solenoid are completely cut off.

I'm jealous. Which four wheel drive system does your jeep have?

Drock970 12-05-2013 08:37 PM

Qdii

xtrail3 12-06-2013 03:52 AM

Re: Service 4WD System Finally FIXED!
 
I will have to try that, as my service 4wd systems has been on since i bought it in may, had mot and rear diff fluid leaking into rear brakes, so 500 later got through the mot, low 4wd still works but service 4wd system still on, uk jeep said 120 to change diff oil and new sensor(26) to sort out = 146.00.

brubakes 12-06-2013 02:09 PM

Re: Service 4WD System Finally FIXED!
 
FYI, these sensors are only if you have the Qudra-Drive II system.


All times are GMT -5. The time now is 09:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community