Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Noise in "Snow" mode (http://www.jeepgarage.org/f73/noise-in-snow-mode-69031.html)

Bolimitzr1 12-10-2013 08:30 PM

Noise in "Snow" mode
 
Ive tried the almighty google to no avail. Today popped my 2011 JGC into snow mode and I noticed that when it engages theres a very slight vibration/noise in the front but as soon as I go to any other mode it quiets down. Is this just the vehicles drivetrain reacting to the equalled out torque between front and rear? Its exactly the same noise and feel I got in my ram when i went from 2wd to 4wd. Tires and suspension components and axles look good. Im leaning towards its just natural from the torque values as each other mode is ok but the other modes take some of the torque off the front differential. Also note this is QT2 and no Elsd or QL.

Setoutguy 12-10-2013 09:17 PM

Re: Noise in "Snow" mode
 
I have never got any noise when I engage snow mode. I try it agin this week and see.

Bolimitzr1 12-10-2013 10:04 PM

Re: Noise in "Snow" mode
 
Maybe noise is too harsh a description. Its like a very light vibration/road noise. Only able to hear n feel it if the radio isnt pumping.

jacko15 12-10-2013 10:38 PM

Re: Noise in "Snow" mode
 
Doesn't it start in 2nd gear in snow mode? Could be a little engine lugging your experiencing.

bill_de 12-10-2013 10:44 PM

Re: Noise in "Snow" mode
 
Quote:

Originally Posted by jacko15 (Post 943430)
Doesn't it start in 2nd gear in snow mode? Could be a little engine lugging your experiencing.

Did you read the owner's manual again? ;)

I think you might have hit on the answer.


---

Bolimitzr1 12-10-2013 11:41 PM

Re: Noise in "Snow" mode
 
Its not a lugging sensation. If you've ever driven a 4x4 with shift on the fly 4wd when you kick it into 4wd usually especially on drive pavement will feel it and a noise/vibe. However in my case the roads were not dry and its full time 4wd on the wk2 so no matter what mode I'm in all 4 wheels under power. so why is it sounding/feeling weird in snow mode only. my only theory is in snow mode its 50/50 split power, the other modes if I recall all tend to put more power to rear (20/80sport, 40/60auto etc).

rich mac 12-10-2013 11:58 PM

Re: Noise in "Snow" mode
 
I used my snow mode today. Shifted in at about 15 mph. I noticed no noise or vibration, no indication that any driveline changes were made. Traction seemed better. '11 WK2 hemi.

Yadkin 12-11-2013 07:29 AM

Re: Noise in "Snow" mode
 
I'm guessing that you don't use that mode very much and maybe the lack of use is causing a slight lubrication problem. I use mine any time it rains hard and I'm on the highway. There is a slight amount of noise difference but you really have to listen very closely.

Bolimitzr1 12-11-2013 08:06 AM

Re: Noise in "Snow" mode
 
Quote:

Originally Posted by Yadkin (Post 943531)
I'm guessing that you don't use that mode very much and maybe the lack of use is causing a slight lubrication problem. I use mine any time it rains hard and I'm on the highway. There is a slight amount of noise difference but you really have to listen very closely.

Good point. I just got it 3 weeks ago. Its noticeable to someone who knows their daily driver well. Im gonna rotate tires this weekend and check my front diff just to be safe. Wouldnt hurt to suck it out and put new fluid in I suppose, hate even buying slightly used, I gotta get all the maintenance done to be on my schedule.

MTC595 12-11-2013 12:59 PM

Re: Noise in "Snow" mode
 
Hello,

I used snow mode for the first time on GC this morning (2014 V6). No vibrations to speak of. Started off in 2nd gear and downshifted quicker when coming to a stop. Worked great.

I did notice a little bit more noise from the engine while cruising. It turns out that the 8spd appears to stay out of 7th and 8th when under 50 mph in snow mode. Normally, when I am cruising at 40 - 50 mph it will be in 8th. With snow mode on, it stayed in 6th most of the time, so the engine was running a bit higher RPMs.

I know you said you have a 2011, but maybe your trans is doing the same thing.

Mike

Yadkin 12-22-2013 04:37 PM

Re: Noise in "Snow" mode
 
The 5 speed transmission in the 11 and 12 stay in 5th gear on the highway when snow mode is selected.

CIEGOS 12-23-2013 07:27 AM

Quote:

Originally Posted by Bolimitzr1 (Post 943543)
Good point. I just got it 3 weeks ago. Its noticeable to someone who knows their daily driver well. Im gonna rotate tires this weekend and check my front diff just to be safe. Wouldnt hurt to suck it out and put new fluid in I suppose, hate even buying slightly used, I gotta get all the maintenance done to be on my schedule.

I would try engaging 4low and use snow mud/sand and then rock and see if there are any problems. This might help narrow things down.


All times are GMT -5. The time now is 08:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community