Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Whine noise with remote start (http://www.jeepgarage.org/f107/whine-noise-with-remote-start-69138.html)

Bake 12-13-2013 11:18 AM

Whine noise with remote start
 
Hey All,

I've had my 2012 Laredo X for a few months now and noticed a few times in the last week that there is a high pitched whine noise when i use my remote starter. The noise only lasts 10 seconds or so, but is loud enough for me to hear it inside my house when i start the Jeep. Seems to happen when the temps are a bit colder... Once the whine goes away everything is fine. Any ideas?

Thanks,

-Bake

xj31 12-14-2013 02:03 PM

Re: Whine noise with remote start
 
It sounds like a water pump.

Bake 12-14-2013 02:25 PM

Re: Whine noise with remote start
 
Quote:

Originally Posted by xj31 (Post 945283)
It sounds like a water pump.

The sound is very similar to a water pump but I ruled that out because this only happens when I use the remote starter. You'd think if it was the pump priming that it would happen regardless.

xj31 12-14-2013 03:06 PM

Re: Whine noise with remote start
 
Its not the pump priming, the water pumps squeal when cold, remote starting is likely a coincidence. I am a tech at a dealer, we change a lot of water pumps for this

Bake 12-14-2013 04:41 PM

Re: Whine noise with remote start
 
Quote:

Originally Posted by xj31 (Post 945323)
Its not the pump priming, the water pumps squeal when cold, remote starting is likely a coincidence. I am a tech at a dealer, we change a lot of water pumps for this

Good to know. Thanks for the advice. :thumbsup:

Bake 12-26-2013 10:42 AM

Re: Whine noise with remote start
 
I went to my dealership but couldn't get the noise to reproduce itself. The engine was too warm I think... So I took this video of the noise I'm describing. Today the noise was pretty tame in comparison to days passed, but i think you'll still be able to get the idea.

Also, the tech at the dealership said he has never heard of a water pump whining on cold start in a JGC.

Any more thoughts on what it could be? Or should I strongly push the water pump theory??

Thanks in advance.

2012 Jeep Whistle Noise - YouTube

Bake 01-02-2014 10:04 AM

Re: Whine noise with remote start
 
Just wanted to post an update for anyone else who may have this issue. Dealer held my car for 5 days trying to replicate the issue (waiting for a cold enough morning) and finally figured out it was the alternator. Replaced the alternator and now the noise is gone. :thumbsup:

bill_de 01-02-2014 10:11 AM

Re: Whine noise with remote start
 
:cool:

jorsr 01-04-2014 09:50 PM

Re: Whine noise with remote start
 
I have that same whine seems it happens when its very cold out but I only use the remote start when it is really cold , it goes away in a few minutes

blackandwhite 01-04-2014 10:26 PM

I've got the same thing with my '10 JGC limited. It's only on COLD mornings and after a few seconds it goes away..turns out it was an alternator?

xJoshxx 01-04-2014 10:54 PM

Re: Whine noise with remote start
 
Quote:

Originally Posted by blackandwhite (Post 954743)
I've got the same thing with my '10 JGC limited. It's only on COLD mornings and after a few seconds it goes away..turns out it was an alternator?

had same thing on my WJ sprayed the interior windings with some di electric grease helped alot.

Bake 01-05-2014 09:42 AM

Re: Whine noise with remote start
 
mine was the alternator, yes. i don't think it had to do with the charge of the alternator rather something internal.


All times are GMT -5. The time now is 10:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community