Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2014+ Cherokee-KL (http://www.jeepgarage.org/f216/)
-   -   Volume controls suddenly not working (http://www.jeepgarage.org/f216/volume-controls-suddenly-not-working-69223.html)

NAD834 12-15-2013 10:39 AM

Volume controls suddenly not working
 
So this morning, I tried to raise the volume and nothing. Tried the steering wheel and regular controls..nothing. I can change stations and do everything else but nothing volume related. I tried the mute and unbutton that doesn't work as well. The sound is on but very low. Restarted car, still doesn't work. Anyone know any quick fixes? I was told there is a way to reboot it?. P.s I have the 5 inch unconnect

Q Tech 12-15-2013 10:42 AM

Quote:

Originally Posted by NAD834 (Post 945705)
So this morning, I tried to raise the volume and nothing. Tried the steering wheel and regular controls..nothing. I can change stations and do everything else but nothing volume related. I tried the mute and unbutton that doesn't work as well. The sound is on but very low. Restarted car, still doesn't work. Anyone know any quick fixes?

Try disconnecting both battery cables for 10 minutes

bill_de 12-15-2013 11:04 AM

Re: Volume controls suddenly not working
 
See this thread to learn how to reset radio ... from the driver's seat.

http://www.jeepgarage.org/f155/how-t...4an-64441.html


---

NAD834 12-15-2013 11:38 AM

Re: Volume controls suddenly not working
 
Thanks, i went to go reset it, but now it's work again. Idk, weird


All times are GMT -5. The time now is 03:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community