Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Broke down in va near crossroads dealer (http://www.jeepgarage.org/f5/broke-down-in-va-near-crossroads-dealer-69701.html)

mrmotoguzzi00 12-28-2013 08:11 PM

Broke down in va near crossroads dealer
 
Aaa towed it it to crossroads, any advice ?

Pulled in to get gas and it started hard and real rough ? 160 k on the jeep

mosier 12-28-2013 11:36 PM

Re: Broke down in va near crossroads dealer
 
1 Attachment(s)
Just kidding:D Bad gas? I'm guessing from the information I have in your post that things were fine until you bought fuel to fill it up, then you started having some issues?

mrmotoguzzi00 12-29-2013 09:43 AM

Re: Broke down in va near crossroads dealer
 
Been trying to figure out what's wrong with the jeep, 2006 gc hemi 4x4, got 160k on it.

Pulled in to get gas, pulling a small 5x8 enclosed trailer.

Filled it up with 89, went to start it and it cranked a few seconds but no start.

Tried again and it started but ran real rough like it was only on 6 cylinders... looked at the pump thinking maybe i put diesel in it ? but no diesel at this pump and no way it was in the motor already...

Opened the hood, was a quart low on oil, and coolant was low but still visible in the overflow tank. Water temp was normal...... filled both up...

Changed the oil 3500 miles ago with 5w20 syn.... not sure why it's low, this is new....

Saw some light yellow goo in the oil cap, no goo of any kind on the dipstick and no fluids in the ground... not sure what to think about this...

Tried to start it again and cranks but doesn't even kick.. Floored it and cranked again and 5-8 seconds and it starts but idles with a nasty lope... like 500-1200 and i hear some valve tick(at least i think that's what it is)
kinda loud but doesn't sound like a cement mixer so dunno if it dropped a valve or some other catastrophic thing ;(

will stall unless i give it gas and even then struggles to get to 2-3k...

tried to move it away from the gas pumps but stalls unless i drop it into drive at 2-3k rpm.... ick...

will go 20-30 feet with me pumping the gas wildly then die again...

if i don't do this it just stall immediately...

Didn't drop any codes I checked...

I know this has timing chain no belt, it didn't break or it wouldn't start at all but maybe it skipped a tooth ?

Any thoughts ?

Mike,

Stuck in Virginia....

mosier 12-29-2013 09:31 PM

Re: Broke down in va near crossroads dealer
 
Odd that you pulled in to get fuel and everything was fine until you tried restarting it. I'd think then that the fuel you bought was tainted. That's the only variable based off your description leading up to this event. Runs fine, needs fuel. Get fuel, runs bad. Unless something got stirred up in the tank and blocked the sock on the fuel pump pickup? Fuel Pump going out? Also odd that no codes are showing with such rough idle/hard start issues. Yellow stuff on the underside of the oil cape could be from coolant mixing with the oil. Since it's got 160K on it, you might have some seepage from a head gasket slowly letting go, which might cause some compression issues as well. Of course if you dropped a valve, that would defiantly cause rough running. But I would think it would make one helluva racket, more than your describing, or not even run at that point. Maybe try to drain the tank and put known good quality fuel in it. Or, if nothing else, stick a deep tube down in there that will hit the bottom of the tank and siphon out some into container and check to see what kind of condition it is in. Other than taking it to the dealer for a full rundown diagnostic with a Starscan, I'm not sure. Wish I could be of more help:o If you ever find the culprit, post it up.

mrmotoguzzi00 12-30-2013 08:36 AM

Re: Broke down in va near crossroads dealer
 
waiting on service dept to get it in the bay and check it out, I live in Florida and this happened in Virginia so I don't have anywhere to try and diagnose myself. At the mercy of the dealer, I'm staying in Stafford(cousins) and Jeep is in Chester about a 100 miles away...

Gonna call again at noon and see what's going on :(

mosier 12-30-2013 07:52 PM

Re: Broke down in va near crossroads dealer
 
If you can, please post up what the issue(s) are.

mrmotoguzzi00 12-30-2013 07:54 PM

No Compression on number 6....
 
This is not good and the more I read of Dead 5.7 Hemi's on the boards the more depressed I get...

Broken Valve stems, Broken valve seats, broken springs.....

Looks like if I get lucky the spring just broke and didn't drop the valve...

If I didn't get lucky it dropped into the piston and its new motor time...

Finding a lot of 5.7 Hemi's that where shut off running fine and then wouldn't start or started real rough...

Mike in Virginia and very bummed out....

mosier 12-31-2013 09:42 PM

Re: Broke down in va near crossroads dealer
 
I see you posted in a separate thread that the engine did in fact drop a valve, at the #6 cylinder. That's no good. I know it has 160K on it, but I'm curious what "gave" to cause that to happen. Did the Chrysler dealer say specifically what failed to cause it? Sorry to hear about it, new crate 5.7 Hemis are expensive.

mrmotoguzzi00 01-03-2014 02:11 AM

Oil seal let go, dropped into piston. Dealer won't admit its common but that's not what dodge mechanic tells me. Once I knew what happened I found many hits in various forums about this.....

kennzz05 01-03-2014 04:03 AM

Re: Broke down in va near crossroads dealer
 
sorry man whats the cost of repairs?

lstowell 01-03-2014 11:55 AM

Re: Broke down in va near crossroads dealer
 
Quote:

Originally Posted by mrmotoguzzi00 (Post 953832)
Oil seal let go, dropped into piston. Dealer won't admit its common but that's not what dodge mechanic tells me. Once I knew what happened I found many hits in various forums about this.....

Did it damage the piston, or just chew the crap out of the valve?

Pulling the head and fixing up the valve train shouldn't be too bad--not good but not as bad as a complete crate engine would be. Even if the piston needed to be replaced, still cheaper than that engine is.

Got ANY kind of service contract/warranty?


All times are GMT -5. The time now is 05:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community