Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f186/)
-   -   rear headphones don't work? (http://www.jeepgarage.org/f186/rear-headphones-dont-work-69760.html)

509hooligan 12-30-2013 01:40 PM

rear headphones don't work?
 
I can get sound through the radio but I can't get the sound to play through the headphones... any ideas?

brentwoodkris 12-31-2013 09:39 AM

Re: rear headphones don't work?
 
Quote:

Originally Posted by 509hooligan (Post 952161)
I can get sound through the radio but I can't get the sound to play through the headphones... any ideas?

I believe the sound to the rear headphones has to be driven by the VES system in the rear. You can turn it on and choose from AM/FM/CD/DVD and it should drive the headphones. If you want the sound from the rear to go to the whole car, you can choose VES as an input (as long as there is a live input to the VES system at that time) and it will play to the whole car.

I don't think there is a way to play the same sound from the whole car to the headphones for obvious reasons.

Also, check the batteries in your headphones.

P.S. - for those of us with the VES system, it's an easy way to hook up an iPod,etc to the rear system so we can play it to the whole car via the RCA cable inputs.:thumbsup:


All times are GMT -5. The time now is 09:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community