Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Uconnect with Android 4.3 (http://www.jeepgarage.org/f73/uconnect-with-android-4-3-a-70143.html)

Steiner84 01-08-2014 10:27 AM

Uconnect with Android 4.3
 
Verizon pushed Android 4.3 through to my Galaxy S3 (automatically over 4G, thanks Verizon) this morning and before I install the update, I was wondering if there are any issues with its connectivity and operation with Uconnect.

I have a 2014 Laredo E with the RA3 radio and Uconnect 13.48.3.

Anyone update their phones and have any experience with this?

netboy 01-08-2014 11:54 AM

Re: Uconnect with Android 4.3
 
Quote:

Originally Posted by Steiner84 (Post 956601)
Verizon pushed Android 4.3 through to my Galaxy S3 (automatically over 4G, thanks Verizon) this morning and before I install the update, I was wondering if there are any issues with its connectivity and operation with Uconnect.

I have a 2014 Laredo E with the RA3 radio and Uconnect 13.48.3.

Anyone update their phones and have any experience with this?

Been using Uconnect 13.48.3 on RA4 8.4AN radio with both Android 4.3.1 and 4.4 with no apparent issues.

Steiner84 01-08-2014 12:11 PM

Thanks netboy!

PyroHoltz 01-08-2014 02:17 PM

Quote:

Originally Posted by netboy (Post 956638)

Been using Uconnect 13.48.3 on RA4 8.4AN radio with both Android 4.3.1 and 4.4 with no apparent issues.

Same here, no problems with 4.3 on the latest uconnect update for my ra4.

BobsWK2 01-08-2014 06:05 PM

Re: Uconnect with Android 4.3
 
I just got a Galaxy Note 3 (Verizon) which I believe has Android 4.3 and I noticed that when playing music w/bluetooth, the title and artist don't show on the 8.4AN display. Where as the SD card does diplay the info. I also notice that the buttons on back of wheel for track change doesn't work either. I noticed that Uconnect hasn't authorized the Note 3 yet. Maybe a s/w update will be coming?

netboy 01-08-2014 06:50 PM

Re: Uconnect with Android 4.3
 
Quote:

Originally Posted by BobsWK2 (Post 956784)
I just got a Galaxy Note 3 (Verizon) which I believe has Android 4.3 and I noticed that when playing music w/bluetooth, the title and artist don't show on the 8.4AN display. Where as the SD card does diplay the info. I also notice that the buttons on back of wheel for track change doesn't work either. I noticed that Uconnect hasn't authorized the Note 3 yet. Maybe a s/w update will be coming?

I'm running Cyanogenmod 10.2 (which is Android 4.3.1) on Galaxy Nexus. Getting full track information on my radio and the forward/reverse switches on the steering cluster work fine.

BobsWK2 01-08-2014 09:08 PM

Re: Uconnect with Android 4.3
 
Quote:

Originally Posted by netboy (Post 956808)
I'm running Cyanogenmod 10.2 (which is Android 4.3.1) on Galaxy Nexus. Getting full track information on my radio and the forward/reverse switches on the steering cluster work fine.

Thanks. I just tried it again and it shows the track title and the switches do work. My problem is due to a song I downloaded using iTunes and for some reason, it opens with and gets stuck on that one song. I can't go to the next track. Must be something with the iTunes setting for downloads.

makris0000 01-08-2014 09:15 PM

Re: Uconnect with Android 4.3
 
So far I haven't had any problems except with the text messages (not sure if I am having a problem with it or if I just don't know how to send message through Uconnect.)

Steiner84 01-08-2014 09:22 PM

makris I've never gotten Uconnect to understand me either. Even a phonebook entry to make a call is sometimes frustrating. And yes, English is my first language.

makris0000 01-08-2014 09:25 PM

Re: Uconnect with Android 4.3
 
Quote:

Originally Posted by Steiner84 (Post 956873)
makris I've never gotten Uconnect to understand me either. Even a phonebook entry to make a call is sometimes frustrating. And yes, English is my first language.

English is my first language too (and I don't even have that much of a Greek accent) and I have to talk like a robot sometimes for it to understand what I want it to do. They need to send out an update for Uconnect to understand voice better (like iPhone's Siri and Google Now)

2011hemigc4me 01-09-2014 10:05 PM

Re: Uconnect with Android 4.3
 
Running 4.3 on Galaxy S4 no issues

crabman 01-10-2014 01:50 AM

Re: Uconnect with Android 4.3
 
Quote:

Originally Posted by netboy (Post 956808)
I'm running Cyanogenmod 10.2 (which is Android 4.3.1) on Galaxy Nexus. Getting full track information on my radio and the forward/reverse switches on the steering cluster work fine.

Purity on an N5 here. I've had maybe a half dozen roms on my phone since getting the car and they all worked fine, AOSP or CM based, doesn't matter. Seems to me like Android is getting pretty well mainstream, stuff tends to work now. I notice on the uconnect thread there are more guys with iphones complaining than android. Thats a bit of a turn around lol


All times are GMT -5. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community