Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Tuners/CMR/Dyno/Datalogging/Gauges (http://www.jeepgarage.org/f169/)
-   -   Trinity Results (http://www.jeepgarage.org/f169/trinity-results-70323.html)

jmone 01-12-2014 11:49 PM

Trinity Results
 
Stock Oz Delivered, 1,000KM on the clock and doing runs in Summer (30-35 degrees centigrade)
- Stock Tune: 4.9-5.3 for 0-100
- 93 RON Tune: 4.7-5.1 for 0-100 (+ managed to pull 1.0g)

So some improvement but it is pretty modest.

Fuel economy seems better (but subjective) with a drop from 22 to 18 l/100km around town and with the fast runs.

The exhaust note also seems throatier.

Thanks
Nathan

dkoong 01-14-2014 09:53 AM

Re: Trinity Results
 
i had exactly those times without tuning

first run was 4.9s on the evic but the 2 subsequent runs were 5.3 i suspect was due to the heat... it was around 30 deg C.

Did you notice any unusual behaviour with the car with the trinity tune?

jmone 01-14-2014 05:16 PM

Re: Trinity Results
 
Nope - all good so far. I'm wondering if that is all we can expect from a tune however. I don't want to complain about any improvement but I kinda expected a bigger difference than 0.2sec.

What improvements are others seeing with the Trinity Tunes?

Grunter 01-16-2014 09:10 PM

Re: Trinity Results
 
Hi Nathan,

Best bet is to get your Trinity custom tuned for your Jeep (not sure where your based, but there's a number of performance shops around Oz). The built in tunes are pretty basic.

Or in the meantime, I'd also suggest using the 91 tune, as a number of members (including me) have found better results when using our Aussie 98 RON fuel.

Cheers,
Grant

jmone 01-19-2014 04:52 PM

Re: Trinity Results
 
OK - I'll give that a go, but travelling with work for a bit :(

jmone 01-19-2014 11:01 PM

Re: Trinity Results
 
Got time to load the 91 Tune but found:
- I tried to load the 91 Tune over the 93 Tune and it loaded fast then said it failed
- It then said it would restore the backup (and I left it to it's own device), but when I came back the car was off and the Trinity said it had failed
- It then tried again (I stayed with it) and it reloaded the original
- It then updated to the 91 tune

It seems fine (took it for a quick drive) but when I go into the Trinity Options --> Show Last Tune Written it says "PCM: Original Backup - 05035872AD" so I'm not sure what i've got loaded!

Anyway of telling?

Thanks
Nathan

jmone 03-29-2014 12:10 AM

Re: Trinity Results
 
It's all being running fine but I saw an update on the Trinity site so did the update, and installed the 93 Tune and did a couple of runs. Still in the 4.7-5.0 range (0-100). Will leave it on the 93 tune for a bit and see how it runs (so far so good).

Edit - I'm not sure if I did any runs with the 91 Tune so I'll try that next

jmone 03-29-2014 07:40 PM

Re: Trinity Results
 
Got the same issue as before trying to flash the 91 tune over the 93 - took over an hour of reflashing to get it done ... but it seemed to eventually work.

Same performance results with my best a 4.7 in Track Mode taking off at higher RMP than with using Launch Control (4.9). I've tried to adjust the RMP on Launch Control but it always seems to be 2,000rpm (so I must be doing something wrong).

Looking forward to the Oz built CAI! .... or even the supercharger! This thing is adictive and 4.7 is just not enough :)


All times are GMT -5. The time now is 06:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community