Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Hands-Free System Loading ... Forever! (http://www.jeepgarage.org/f107/hands-free-system-loading-forever-70415.html)

acilate 01-15-2014 01:08 AM

Hands-Free System Loading ... Forever!
 
1 Attachment(s)
That pretty much says it all. Most times I cannot use voice recognition. Sometimes if I turn it off and wait for all the lights to go out then turn it back on it will work after a few minutes, but most times it just doesn't work.

I did some searching and didn't find anything on here. I haven't updated to the latest uConnect update yet, so maybe that will fix it. Anyone else seeing this issue?

SNUKE 01-15-2014 03:11 AM

Re: Hands-Free System Loading ... Forever!
 
You haven't said what your phone and phones OS is.
I am gathering from the details shown in the picture it is a Galaxy S3 on AT&T, but it doesn't say what version of OS.

Yoi can see what should be possible with your phone here if Uconnect is up to date - http://chrysler.servigistics.com/que...=en&brand=Jeep

First things first, quickest steps then from there.
Delete the phone from Uconnect, and Uconnect from the Phone.
Reboot Uconnect: Hold Mute and Tune buttons for reboot. You wont lose any settings.
Repair phone and Uconnect.
If not working, make sure you update phone to latest OS, and same for Uconnect.

Before updating Uconnect, Delete the phone from Uconnect, and Uconnect from the Phone.

You're level 4, so there is no reason you can't do this easily yourself with help from the VIP http://www.jeepgarage.org/f219/uconn...vip-69170.html thread - http://www.jeepgarage.org/f219/uconn...vip-69170.html

Once all systems are up to date, and paired up, then you have a good base to work from and know all that can be done from the firmware side is already done as well as possible.

not_too_shabby 01-15-2014 06:45 AM

I have had this problem too. It will say it's loaded but then when I hit the button to make a call it says it's loading. Very frustrating. A soft reboot usually fixes it but it's a hassle.

I have an iPhone 5 with the latest iOS and the latest radio software in my overland.

TurboRush 01-15-2014 08:20 AM

Re: Hands-Free System Loading ... Forever!
 
Quote:

Originally Posted by not_too_shabby (Post 960108)
I have had this problem too. It will say it's loaded but then when I hit the button to make a call it says it's loading. Very frustrating. A soft reboot usually fixes it but it's a hassle.

I have an iPhone 5 with the latest iOS and the latest radio software in my overland.

If you haven't already I'd follow on some of the advice Snuke gave. Delete pairing from uConnect and the Phone, reboot uConnect and repair. If that doesn't improve results delete pairing on both, re-install uConnect and repair.

If that fails and its worth it to you, dealer.

acilate 01-16-2014 03:14 PM

Re: Hands-Free System Loading ... Forever!
 
Quote:

Originally Posted by SNUKE (Post 960064)
You haven't said what your phone and phones OS is.
I am gathering from the details shown in the picture it is a Galaxy S3 on AT&T, but it doesn't say what version of OS.

Yoi can see what should be possible with your phone here if Uconnect is up to date - Jeep - Uconnect

First things first, quickest steps then from there.
Delete the phone from Uconnect, and Uconnect from the Phone.
Reboot Uconnect: Hold Mute and Tune buttons for reboot. You wont lose any settings.
Repair phone and Uconnect.
If not working, make sure you update phone to latest OS, and same for Uconnect.

Before updating Uconnect, Delete the phone from Uconnect, and Uconnect from the Phone.

You're level 4, so there is no reason you can't do this easily yourself with help from the VIP http://www.jeepgarage.org/f219/uconn...vip-69170.html thread - http://www.jeepgarage.org/f219/uconn...vip-69170.html

Once all systems are up to date, and paired up, then you have a good base to work from and know all that can be done from the firmware side is already done as well as possible.

Thanks! I'll take a look at this when I have some time tonight, but the issue is not limited to phone features - nothing works for voice recognition, including things like "Set driver temperature to 65" - even with no phone paired.

I haven't had a whole lot of time to run through the uconnect update again, but this seems like it will be a good driver for updating uconnect sooner rather than later.

acilate 01-19-2014 02:11 PM

Re: Hands-Free System Loading ... Forever!
 
Newest Uconnect update fixed the problem. Seems it was indeed a bug in the UConnect software.


All times are GMT -5. The time now is 12:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community