Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   FRUSTRATING. Uconnect won't play folders correctly (http://www.jeepgarage.org/f50/frustrating-uconnect-wont-play-folders-correctly-70518.html)

Hazemonster 01-17-2014 05:24 PM

FRUSTRATING. Uconnect won't play folders correctly
 
I have folders, and sub folders, and then subfolders, and the songs do NOT play in proper order. The Jeep gives them names like 130.4 and 154.8 and when I play songs in a folder...it jumps around because it RENAMED them with these silly numbers.

For Example.

I have a folder called trapstep. In that folder I have 3 folders A, B, & C. In folder A I have folders 001, 002, 003, 004, 005. In folder 001 I have song 01- Whatever, 02 - Whatever, 03 - Whatever. But it won't play them in order...if I am playing song 01 - Whatever and hit skip forward...it doesn't play 02 - Whatever in the SAME FOLDER, but plays something from a different folder!!! When I hit TRACKS...I see a list of numbers like 130.4, 132.5, 135.5 with the song names...but they are songs from different folders.

It is maddening.

It did it with the SD CARD, so I switched to USB and it STILL does it.

Happen to anyone else? What is the BEST naming convention for songs in a folder? Have I made too many subfolders?

You guys are the best...hope to hear some positive suggestions soon.

Thanks,
Haze

bill_de 01-17-2014 05:44 PM

Re: FRUSTRATING. Uconnect won't play folders correctly
 
Mine are set up with folders for each artist and each album in the artists' folder. I think with this method you could then create playlists.

With your setup you might have too many levels.

SNUKE 01-17-2014 08:58 PM

Re: FRUSTRATING. Uconnect won't play folders correctly
 
Not sure about Bill, but i am certainly the best, thanks for noticing.

Too many folders, set it up like Bill.
Artist / Album / Track.

Playlists form this is not guaranteed.
See here about Playlists - http://www.jeepgarage.org/f155/2014-...tml#post816362

Or, if you have the space on the SD card you could simply set up extra folders such as Playlist1 / Songs, Playlist2 / Songs
To have the songs in order then prefix them with "01.", "02." etc.

bill_de 01-17-2014 09:07 PM

Re: FRUSTRATING. Uconnect won't play folders correctly
 
Quote:

Originally Posted by SNUKE (Post 961463)
Not sure about Bill, but i am certainly the best, thanks for noticing.

Snuke - You're the best. I was just filling in until you showed up. :p


---

SNUKE 01-17-2014 09:14 PM

Re: FRUSTRATING. Uconnect won't play folders correctly
 
And no Owners Manual oversight to be found here.

Hazemonster 01-18-2014 05:16 PM

Re: FRUSTRATING. Uconnect won't play folders correctly
 
Thanks all...I had too many subfolders....once I straightened them out..they work as usual. AWESOME! :)


All times are GMT -5. The time now is 02:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community