Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   '08 WK - Driveline Grinding Sound.. need input! (http://www.jeepgarage.org/f181/08-wk-driveline-grinding-sound-need-input-70804.html)

antsjeep 01-24-2014 10:54 AM

'08 WK - Driveline Grinding Sound.. need input!
 
Hey guys,

I just noticed yesterday when driving to work that I am getting a somewhat loud "grinding/whirling" sound only at WOT from underneath somewhere. I went under to take a look last night hoping maybe ice/snow was built up under there possibly, but nothing. The exhaust system is solid and in no way could cause the sound I am hearing.

The only way I could describe the sound would be if you were to rub your fender liners with larger tires and cause a buzzing/rattling sound OR if you were to roll a snowblower while it is off either forward or backwards...and hear that "gear moving" sound... its sort of like that. The sound is central... almost directly below the cup holder/console arm rest.

Again, it only happens when I punch the gas and get the RPM's up, but driving normal around town I get no noise at all. The tranny is shifting just like it always has so I think I can rule that out as the culprit.

Can anyone here maybe throw some thoughts at me as to what it could be?

thanks!
Anthony

brentwoodkris 01-24-2014 02:15 PM

Re: '08 WK - Driveline Grinding Sound.. need input!
 
When is the last time you serviced your transfer case?

antsjeep 01-24-2014 04:54 PM

Re: '08 WK - Driveline Grinding Sound.. need input!
 
Quote:

Originally Posted by brentwoodkris (Post 964881)
When is the last time you serviced your transfer case?

I just did the TC service give or take 8k ago, along with both diffs.

antsjeep 02-05-2014 04:52 PM

Re: '08 WK - Driveline Grinding Sound.. need input!
 
UPDATE:

Apparently the sound is only happening on days when the temps are in the teens-20's. Otherwise when its 30+ out the sound is gone.

Now I am really stumped :confused:

WKYeti 03-03-2014 10:49 AM

Did you ever find any help on this? I believe my '05 w/ QD2 is showing nearly identical symptoms. Both my differentials were replaced under warranty about 40k miles ago.

WKYeti 03-03-2014 10:51 AM

Although mine only does it while accelerating through corners?


All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community