Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Uconnect keeps rebooting please help! (http://www.jeepgarage.org/f107/uconnect-keeps-rebooting-please-help-70914.html)

tvguy710 01-26-2014 02:23 PM

Uconnect keeps rebooting please help!
 
My nav/radio is constantly rebooting every 10 seconds help please. (8.4an 13.48.1) Any idea how to fix this? Dealerships are closed today and uconnect support doesn't know anything...

SNUKE 01-26-2014 07:08 PM

Re: Uconnect keeps rebooting please help!
 
Reset it yourself

SOFT RESET:
This reset will retain your settings.
Hold MUTE and TUNE buttons for reboot. .

If that does nothing.... then:

FACTORY RESET:
This engineering reset will wipe all your settings.
Hold TEMP up and TEMP down buttons to access engineering menu.
When it restarts it will do so with SRT screen, and take a few minutes to get back to normal.

Isn't the latest version for your system 13.48.3?

tvguy710 01-26-2014 07:27 PM

Re: Uconnect keeps rebooting please help!
 
1 Attachment(s)
Quote:

Originally Posted by SNUKE (Post 965952)
Reset it yourself

SOFT RESET:
This reset will retain your settings.
Hold MUTE and TUNE buttons for reboot. .

If that does nothing.... then:

FACTORY RESET:
This engineering reset will wipe all your settings.
Hold TEMP up and TEMP down buttons to access engineering menu.
When it restarts it will do so with SRT screen, and take a few minutes to get back to normal.

Isn't the latest version for your system 13.48.3?

Correct I just noticed that was available and downloaded but I can't even update to that with this current situation.

Just tried that in both ACC mode and with the car on nothing works. It just keeps doing the same loop over and over. Here is the video not in focus that great but you can see it boot up go to the screen and hang on there for about 10-15 seconds and start again.

SNUKE 01-26-2014 07:46 PM

Re: Uconnect keeps rebooting please help!
 
Did you try the resets?

tvguy710 01-26-2014 07:54 PM

Re: Uconnect keeps rebooting please help!
 
Quote:

Originally Posted by SNUKE (Post 965977)
Did you try the resets?

Yea tried BOTH it doesn't do anything but keep rebooting as in the video...

Any other thoughts?

SNUKE 01-26-2014 08:08 PM

Re: Uconnect keeps rebooting please help!
 
Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.

tvguy710 01-26-2014 08:11 PM

Re: Uconnect keeps rebooting please help!
 
Quote:

Originally Posted by SNUKE (Post 965989)
Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.

haha I REALLY want to punch. Nothing plugged in...

tvguy710 01-26-2014 08:36 PM

Re: Uconnect keeps rebooting please help!
 
1 Attachment(s)
Quote:

Originally Posted by SNUKE (Post 965989)
Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.

Just tried one more time and it finally worked!

I guess I even have the updated software. This is the message I got when I plugged the USB drive in.

Do you want to update APP sw 13.48.3 to 13.48.3

But why when I go to uconnect website it's telling me I am not up to date?

SNUKE 01-26-2014 09:21 PM

Re: Uconnect keeps rebooting please help!
 
The website will have no idea what is actually installed.

Maybe, just maybe if a dealer does it after a VIN check, once completed it goes back into the system and they see it is done.

Or maybe it is just poor wording on their behalf.


All times are GMT -5. The time now is 11:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community