Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Lady jeep GC question about startup problem (http://www.jeepgarage.org/f77/lady-jeep-gc-question-about-startup-problem-71037.html)

xine 01-29-2014 10:12 PM

Lady jeep GC question about startup problem
 
Hi this my first post
I have a 2012 Laredo X that won't start, or it will but churns and barely catches, or will start with command start then promptly shuts off. When I try again with the CS it just beeps once at me and refuses to do anything.

It may be worth noting that last Friday I was turning around on a grid on what I thought was an approach (lots of snow here and it was dark) and the passenger side of vehicle sunk into almost wheel-deep snow and my husband had to pull me out with his half ton. However I used the car Saturday and it was fine. I didn't use it again until yesterday (Tuesday) and now it's sitting in the garage.

It's also quite cold here (-25 Celsius) but it's been colder this winter and jeep was fine then.

Any comment or suggestion is appreciated please!!! Thanks for reading :-) I still love my jeep.

xine 01-29-2014 10:21 PM

Oh, another question about my startup question above..... Would the battery in key fob affect starting??

s1732boba 05-06-2014 12:17 AM

Re: Lady jeep GC question about startup problem
 
Theres issues with tipms it has the fuel pump relay built in they don't give us any help with codes usually they fail when the engines hot there's a fix out there hope your jeep still under warranty it's expensive


Sent from my iPhone using JeepGarage


All times are GMT -5. The time now is 08:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community