Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   International (http://www.jeepgarage.org/f119/)
-   -   New to the forum and Jeeps (http://www.jeepgarage.org/f119/new-to-the-forum-and-jeeps-71181.html)

eildonweir 02-02-2014 08:05 AM

New to the forum and Jeeps
 
Thought I would share my first experience. After a five month wait finally got my SRT three weeks ago. Drove it 5 Kilometres out of the dealers and temperature light came on - Yep I kid you not!!
Turns out the a cooling system bypass hose was not routed properly and was fowling the electrical fan. As it had 22 k's on when I picked it up one would think that Pre Delivery or the factory would have noticed it. Hoping it is not a sign of a future rocky relationship

bill_de 02-02-2014 09:53 AM

Re: New to the forum and Jeeps
 
Obviously you signed up just to vent about your problem. But since you are here, how about giving us your impression of the 99.9% of your new Jeep that haven't misbehaved.


---

eildonweir 02-03-2014 09:27 AM

Naaa did not join for a rant.. Like I said waited 5 months for the beast.. But as they say " first impressions are everything"
To date I am still running it in, but will give you some feed back as I get to use it and can drive it properly

bill_de 02-03-2014 10:12 AM

Re: New to the forum and Jeeps
 
Quote:

Originally Posted by eildonweir (Post 969815)
Naaa did not join for a rant.. Like I said waited 5 months for the beast.. But as they say " first impressions are everything"
To date I am still running it in, but will give you some feed back as I get to use it and can drive it properly

:thumbsup:


---


All times are GMT -5. The time now is 05:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community