Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f162/)
-   -   Message: Service Adaptive Damping Suspension System (http://www.jeepgarage.org/f162/message-service-adaptive-damping-suspension-system-71380.html)

Diezoo 02-07-2014 08:11 AM

Message: Service Adaptive Damping Suspension System
 
Hi everybody,

Yesterday I get this first message in the main screen: Service Adaptive Damping Suspension System

https://dl.dropboxusercontent.com/u/...20adaptive.jpg

Now, the suspension remain in the "Firm" all the time, not matter which terrain is selected.

I will send the truck to the dealer service next week, any advice?

CLStech 02-07-2014 11:48 AM

3 Attachment(s)
Unfortunately this was an issue with my right rear shock. The clip that holds the sensor wires released the wire allowing it to rub against the axle. After my dealer found the issue they ordered the replacement shock but it is backordered... I'm at 1 week of waiting so far. Tom has actually been waiting over 3 months...

Here are some pics below.

Attachment 35378Attachment 35379Attachment 35380

Diezoo 02-07-2014 01:56 PM

Re: Message: Service Adaptive Damping Suspension System
 
Thank CLStech for the info, I appreciate that! :cool:

CLStech 02-07-2014 04:07 PM

Quote:

Originally Posted by Diezoo (Post 972081)
Thank CLStech for the info, I appreciate that! :cool:

No problem hopefully your resolution is better.

PeoriaPC 02-10-2014 01:47 PM

Re: Message: Service Adaptive Damping Suspension System
 
I had the same thing happen to me. Same message and the jeep is stiff as a board. I took it to the dealership Jan 20th. They replaced the control module for something and that didn't fix it. Next on the flow chart is replace the shock. Just like you said, backordered. They said the part would be in feb 7th and then on feb 7th they said now it's feb 20th. Nothing like buying a nice new jeep just to let sit in a parking lot for over a month. Why do I get the feeling the part won't be there on the 20th. What will really tick me off is if they change that part and realize it was something else! Oh well, not much I can do I guess.

CLStech 02-10-2014 01:59 PM

@peoria you seem to be in a tougher spot since they seem to be diagnosing your problem... Luckily I can physically see the damage on the cable.

At this point I think they should take the needed parts straight off the assembly line.

Diezoo 02-10-2014 01:59 PM

Re: Message: Service Adaptive Damping Suspension System
 
Now, the news for me is the message (the problem) came and go... some time I start the engine and the suspension is working well until a few of kilometers and return the message and the suspension set in FIRM, and some times it is from the engines start, and some times is work well between all my short trip. :mad:
Next Thursday I has booked service in my local dealer, will see...

PeoriaPC 02-10-2014 02:19 PM

Re: Message: Service Adaptive Damping Suspension System
 
Is it just electrical wires in that tube? Is there a way to delicately repair the wires for a temp fix? I wonder how many other people have the same problem for there to be such a big shortage. Did you say Tom has been waiting 3 months???

Also, what is the led interior swap and did you change your headlights CLStech? I was just looking at the description at the bottom of your post.

CLStech 02-10-2014 02:30 PM

Quote:

Originally Posted by PeoriaPC (Post 973570)
Is it just electrical wires in that tube? Is there a way to delicately repair the wires for a temp fix? Did you say Tom has been waiting 3 months???

Also, what is the led interior swap and did you change your headlights CLStech? I was just looking at the description at the bottom of your post.

I was thinking of repairing the wires But I'm going to hold off for now as to try to let the warranty repair process go through. If not fixed come March I'll try to repair the wires. Possibly. And still let them replace it when the part is available.

Yes, Tom as been waiting for rear shocks for quite some time.

Led interior swap consist of changing out all the incandescent interior bulbs with LEDs. This provides a brighter whiter light from the dome, grab handle, interior tailgate, and foot well lighting. I did also change my headlights from the stock 4650K color temperature to 6000K bulbs. My fogs are replaced with yellow 3000k.

Cage 02-15-2014 02:28 AM

Re: Message: Service Adaptive Damping Suspension System
 
Hi guys, I have just picked up my car a few days ago and this comes up on every start. It has only done 300km's. it feels fine though but it has always been there. I can't believe I have bought a brand new car for this money and this happens. I am in Sydney. When I go to the message screen it is not there but. Is the same with you guys?

Scottina06 02-15-2014 09:00 AM

It's electrical in the shock for that message to come up and for the settings to go firm. The shock needs replaced. I think it has to do with how the vehicles are being prepared for shipment and tied down. It could also be an improperly installed clip on the wire harness like CLStech experienced above.

Cage 02-15-2014 02:56 PM

Re: Message: Service Adaptive Damping Suspension System
 
Scott, what do you guys mean with the suspensiong going firm. Do you mean via a setting or it just feels firm. My suspension feels fine although this has been happening since I got the car so I have nothing to compare with but it feels fine.


All times are GMT -5. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community