Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Service Bulletin 09-002-13 Anyone (http://www.jeepgarage.org/f107/service-bulletin-09-002-13-anyone-71600.html)

nonopr01 02-12-2014 11:20 AM

Service Bulletin 09-002-13 Anyone
 
Blue Smoke at Start up on Incline?
Has Anyone with this condition taken his Jeep to the service for replacement?
Any feedback?

760hacker 02-12-2014 11:33 AM

Re: Service Bulletin 09-002-13 Anyone
 
Do they add a Billet Tech catch can to resolve? HAHA

nonopr01 02-12-2014 11:43 AM

Re: Service Bulletin 09-002-13 Anyone
 
Not the answer I was looking for, but thanks.

bill_de 02-12-2014 11:54 AM

Re: Service Bulletin 09-002-13 Anyone
 
A few people have posted about. A search should lead you to the threads.

Evolv0 02-12-2014 01:54 PM

Re: Service Bulletin 09-002-13 Anyone
 
Quote:

Originally Posted by 760hacker (Post 974656)
Do they add a Billet Tech catch can to resolve? HAHA

There is a TSB on it. It replaced the old oil pan with a new one and updates the software .. but your dealer needs to be able to replicate it.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf

siegs7 02-12-2014 02:15 PM

Re: Service Bulletin 09-002-13 Anyone
 
Quote:

Originally Posted by Evolv0 (Post 974716)
There is a TSB on it. It replaced the old oil pan with a new one and updates the software .. but your dealer needs to be able to replicate it.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf

Yes. I have had this TSB performed and no more blue smoke at vehicle start.

nonopr01 02-12-2014 03:32 PM

The tsb says as long as i can say it did they will make the change and reprogram under warranty.

AKHLK 02-14-2014 03:06 PM

My 2012 has had this issue since day one, smoking on startup parked on an incline. The dealer did not require replication of the problem at the service center to attempt repairs. First they replaced the pcv, which didn't work, and then they replaced the oil pan, which also hasn't worked. AND, now the dipstick oil level reading is wrong. I will be taking it back in again but not sure what they will want to try next. Good luck to anyone with this problem.

nonopr01 02-14-2014 05:46 PM

Got the oil pan replaces and reprogram and now i have not been able to replicate.
I guess it solve my problem.


All times are GMT -5. The time now is 10:28 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community