Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   mygig RHR oddity after update (http://www.jeepgarage.org/f50/mygig-rhr-oddity-after-update-72397.html)

whatevah 03-03-2014 10:53 PM

mygig RHR oddity after update
 
I've spent most of the day downloading ISOs, burning DVDs, redownloading and burning more... I have an RHR radio that had 2.110 firmware and I updated to 2.184 today (using the ISO from *sox*). Ever since that initial update, the navigation voice is gone (where it says to turn left). All I get is the music volume lowering and coming back up. I re-downloaded the ISO (and noted a different file size, larger than the first time) and tried again, with no change. Found the same ISO on another site and downloaded to compare the md5 hash and it's the same. Finally, I downloaded the 2.136 ISO and used that... still no audio from the Nav function.

I can't find an ISO for 2.110 to revert back to, or I'd give that a try. Any suggestions? If it matters, the map database is "N 1108 4.2.1". My last resoirt will be to buy the latest maps from Navteq and see if their firmware and new map database will fix this.

Thanks in advance!

reedbw 03-12-2014 09:18 AM

Re: mygig RHR oddity after update
 
If you hit the Menu button, and then look under Nav options, you will find a separate volume control for the nav voice.

whatevah 03-12-2014 10:54 AM

Re: mygig RHR oddity after update
 
Quote:

Originally Posted by reedbw (Post 990287)
If you hit the Menu button, and then look under Nav options, you will find a separate volume control for the nav voice.

The nav volume is set at 12, where the radio volume usually is. When the radio volume is lowered, it returns to the previous volume setting in less than a second. Not long enough to give the nav prompt. It's like the radio has lost the prerecorded files it needs to play for the prompts. I wonder if there is a debug mode that would log system errors...


All times are GMT -5. The time now is 09:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community