Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   '14 Cherokee Passive Entry Problem (http://www.jeepgarage.org/f77/14-cherokee-passive-entry-problem-72400.html)

Brianbart 03-04-2014 03:56 AM

'14 Cherokee Passive Entry Problem
 
I'm having an odd problem with the passive entry settings on my 2014 Cherokee.
The doors normally will not lock or unlock using the passive entry feature. If I go to settings/door locks/ passive entry, then turn it off then back on, the passive entry feature will work fine (I can unlock by grabbing the handle and lock pushing the button on the handle) ... until I hit the brake pedal, then the feature will not work until i go through the settings and turn it off then back on again. It doesn't matter if the engine is running or not, every time I reset the settings the passive entry will work fine, but once you hit the brakes it some how turns the system "off".

I took the jeep to the dealer and they ordered new door handles, hoping this will fix the problem, but I don't believe that will fix it, since once you reset the settings the handles do work. Has anyone else had this same problem? Is it an issue in the Uconnect programing maybe?

s1732boba 05-06-2014 12:00 AM

Re: '14 Cherokee Passive Entry Problem
 
Where I from we've had issues with the pem module it won't give a Dtc until it fails completely hopefully you're dealer will look at star cases and replace it good luck















Sent from my iPhone using JeepGarage


All times are GMT -5. The time now is 12:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community