Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Problems with RA4 13.48.3 (http://www.jeepgarage.org/f155/problems-with-ra4-13-48-3-a-73108.html)

Rickb14 03-22-2014 10:49 AM

Problems with RA4 13.48.3
 
I recently upgraded from 13.43.7 and since then the system will not remember where it was on the SD card and will not remember that shuffle was active. Anyone else having a problem like this?
Do you think I should try 14.05.0 even though it is for non-NA and listed for RM4 not RA4?

bill_de 03-22-2014 11:26 AM

Re: Problems with RA4 13.48.3
 
Lots of folks are having the same problem.
Since a NA update should be out soon, I'm waiting.
Those who updated haven't reported any new problems, but I'm not sure if it fixed the old ones.


---

Rickb14 03-22-2014 02:03 PM

Re: Problems with RA4 13.48.3
 
Thanks, guess I'll wait also.
Is there any way to get notified when these updates come out?

jacko15 03-22-2014 02:11 PM

Re: Problems with RA4 13.48.3
 
https://rsur.extra.chrysler.com/rsur/Uconnect.do

h4rley 03-23-2014 04:50 AM

Re: Problems with RA4 13.48.3
 
Quote:

Originally Posted by Rickb14 (Post 995929)
I recently upgraded from 13.43.7 and since then the system will not remember where it was on the SD card and will not remember that shuffle was active. Anyone else having a problem like this?
Do you think I should try 14.05.0 even though it is for non-NA and listed for RM4 not RA4?

I already have 14.05.03 and the problem still exist.


All times are GMT -5. The time now is 08:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community