Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Liberty-KJ and KK (http://www.jeepgarage.org/f189/)
-   -   Error code P0201 (http://www.jeepgarage.org/f189/error-code-p0201-73997.html)

trp19string 04-13-2014 11:23 AM

Error code P0201
 
I need help with this one:
2005 Liberty 3.7L
Error code P0201
Sight rough idle; acceleration pulses (rpms rev-drop-rev-drop)
This is what I have done up to now:
1: Replaced #1 injector (ohm-ed 3.9) spot melted thru
2: Replaced spark plug. was only 2 months old (Stud was worn on angle)
3: Checked mag pack (was ok)
4: while running pulled wires from injector and mag pack from cyc. #1 with no change in idle or rev.
5: scoped all injectors 1 does not click the same as others (not as loud)
6: swapped injector and mag pack to to cyc. 4 ( no change ) pulls same code
7: checked power from plugs: not sure what it should be but is consistent with other cylinders.
8: checked TPS, Sensor ohms: left pin to center pin .1, right pin to center pin 4.8. Plug volts: left pin to ground 5.1v +-, center pin to ground 0v, right pin to ground 5.1v+- (I'm not sure if there should be 2 5v studs on the plug)

Please help

Thanks, Tom
:confused::confused::confused:

trp19string 04-15-2014 01:55 PM

Re: Error code P0201
 
UPDATE:

I'm not getting a control signal from the PCM on injector #1.
More 1 on 1 time with the DVOM.


All times are GMT -5. The time now is 03:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community