Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Suspension/Brakes/Wheels/Tires (http://www.jeepgarage.org/f185/)
-   -   Just put my reps on... (http://www.jeepgarage.org/f185/just-put-my-reps-on-74372.html)

chance_p 04-24-2014 11:11 PM

Just put my reps on...
 
Hey guys, I just put my brand new SRT reps on, along with some slightly used goodyear fortera tires. I took them to a highly recommended tire shop about 15 miles from my house. I got home and bolted them up to my Jeep, hopped on the interstate and I've got a vibration that starts at 63-64 and gets worse as I approach 70. I paid $130 to have these things mounted and balanced by "the best equipment available". I'm going back to the shop tomorrow and telling them to rebalance the tires. Any advice?

ChrisWk 04-28-2014 11:54 PM

Re: Just put my reps on...
 
Buy new tires, I cheap out on tires the tire place could not balance, got new tires balancing problem fine. This was on srt reps wheels.

chance_p 04-28-2014 11:58 PM

Re: Just put my reps on...
 
Turns out one of the tires is out of round. I'm just hoping it's the tire and not the wheel.

ChrisWk 04-29-2014 08:42 AM

I had a out of round rep got them to send me a new one.

jeepgcoman 05-02-2014 07:42 PM

Re: Just put my reps on...
 
I had the tire shop spin up the reps before I let them put the tires on. All were good in my case. Only problem I have is, with the new TPMS Sensors, I continually get the message, "Service tire press. system" coming up on the EVIC. I know what the problem is and will fix it when I get a chance. Just annoying.


All times are GMT -5. The time now is 04:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community