Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Export Grand Cherokee 2011+ (http://www.jeepgarage.org/f190/)
-   -   Ouch! Starter motor will not disengage. (http://www.jeepgarage.org/f190/ouch-starter-motor-will-not-disengage-74870.html)

Hellipilot 05-08-2014 06:17 AM

Ouch! Starter motor will not disengage.
 
Well, bright and early in the morn, the Overland is taking a trip on a flat bed to Jeep Service. We have the 2012 Diesel Overland.

It started about a week ago, the wife came home and said the car played up upon start-up. It made a "funny noise" and it would not switch off with the push button start/stop. O.k darls I'll check it out. Nothing unusual, all good. A few days later, It happened to me. By golly it sounded like the starter was not disengaging. Booked into the dealer for next Wednesday. This morning it did it again upon start up and did not stop for 30 seconds. Nice feint smell of hot metal in the air. Great!

Wife comes home today, said it has become worse and even took footage on the iphone. Yay, something to show the service guys, how often does this happen? I let the car sit for an hour or so then had to bring it into the shed.

Here is the fun part.

Pushed the start button, starter would not disengage, went for the longest I have heard it. No amount of pushing the button would stop it. I was there for a minute and a half, starter churning and I was having a great old time pushing the buttons on the fob, locking, unlocking the car pushing the start/stop button. Out of curiosity I tried the seat pre-set buttons to get the seat back to my position as the previous driver is a short-bum. Although still in park, seat did not move. Anyway starter finally stopped.

Slipped her into Neutral and coasted into shed. But wait there's more!

Got out to lock the car up, hit the lock button on the fob, she locked but the headlights did not go out. Neither did the passenger night light above the rear view mirror. Unlocked the car, got in and no amount of pushing that damn light would switch it off. Got out of the car, for a few pushes on the fob it would not lock, then it would eventually lock, then not unlock. All the time the headlights stayed and they were set to switch off when car was locked.

Do not know when the headlights switched off, I had to go out for 20 minutes and they were off when I returned. Through the whole incident there were a couple of red lights on the dash display and that orange engine light. Everything else in the centre square binnacle has disappeared. Even the odometer reading.

Hellipilot 05-08-2014 02:14 PM

Re: Ouch! Starter motor will not disengage.
 
Has anyone hears of this happening to a Jeep before?

schmieg 05-08-2014 02:47 PM

Re: Ouch! Starter motor will not disengage.
 
Wonder if disconnecting the battery to allow all of the computers to reset would fix this.

allypally 05-08-2014 04:51 PM

Re: Ouch! Starter motor will not disengage.
 
I blame the iPhone. They are so yesterday. :D

Hellipilot 05-08-2014 10:53 PM

Re: Ouch! Starter motor will not disengage.
 
She's there now, got them stumped. Funny you mention the iPhone, blue tooth drops out frequently ever since the drama started.

Coincidently all this started after we took the Overland to (another) dealer for computer upgrade. That upgrade took 3 hours. When the wife got in the Jeep to drive away from the service dept. the car started its problems.

SNUKE 05-09-2014 10:56 PM

Re: Ouch! Starter motor will not disengage.
 
3hr computer upgrade???????????
Were they re-writing the code? Sounds ridiculous.

Hellipilot 05-10-2014 01:05 AM

Re: Ouch! Starter motor will not disengage.
 
Upgrades for:
GPS and
Upgrade for whole car

??? W.T.F.

Yep, pack of dicks there. The boys in the shop are great, but one of the service mangers is arrogant and these are the reason I will not go there ever again.
Oh, did I mention incompetent?

Bloody thing went like a dream until they touched it.

UncleMurphy 05-10-2014 05:09 AM

Re: Ouch! Starter motor will not disengage.
 
This was a common occurrence in pre-Fiat CJD vehicles - the TIPM (Totally Integrated Power Module) is screwed. Requires a new module and possible ECU re-flash. We had similar symptoms which also included the horn going off and the wipers wiping for no apparent reason.

Most reports of failed TIPMs were as a result of water ingress.

Hellipilot 05-10-2014 05:20 AM

Re: Ouch! Starter motor will not disengage.
 
Quote:

Originally Posted by UncleMurphy (Post 1019913)
This was a common occurrence in pre-Fiat CJD vehicles - the TIPM (Totally Integrated Power Module) is screwed. Requires a new module and possible ECU re-flash. We had similar symptoms which also included the horn going off and the wipers wiping for no apparent reason.

Most reports of failed TIPMs were as a result of water ingress.

Holy crap batman!
What is the TIPM?
Did it need replacing? How long was car off the road?
Was the part readily available, i.e Melbourne?

Where is the TIPM located on the vehicle?

Thanks.

Jasman 05-11-2014 06:19 AM

Re: Ouch! Starter motor will not disengage.
 
My 3.6l and my old man's srt have done this crazy cranking thing on a couple of occasions but not recently, I can only assume a software update resolved it along the way. I don't know if it's related but I had an alternator fail soon after it did this last time.

Mine would crank for what seemed an eternity (I'm guessing a minute or so) and not do anything, my feeling was that the Immobiliser was not enabling the fuel pump or some type of air lock but no idea really. When it eventually stopped, I locked and unlocked the car, it started fine and all was good.

DurangoZ 05-13-2014 05:28 PM

Re: Ouch! Starter motor will not disengage.
 
After 3 years of trouble-less work (and very little mileage, just 16k or so) my 3.6 Laredo has begun to give me trouble starting. It has only done the endless cranking once, but what I get is it starts, and immediately shuts off. Try one more or two times and it starts perfectly and runs OK for like 2-3 days without any failure.
Anyone has the TIPM part number?
Thanks

Sege 05-13-2014 08:19 PM

Re: Ouch! Starter motor will not disengage.
 
Quote:

Originally Posted by DurangoZ (Post 1021719)
After 3 years of trouble-less work (and very little mileage, just 16k or so) my 3.6 Laredo has begun to give me trouble starting. It has only done the endless cranking once, but what I get is it starts, and immediately shuts off. Try one more or two times and it starts perfectly and runs OK for like 2-3 days without any failure.
Anyone has the TIPM part number?
Thanks


Mmmmm sounds like a known issue with the early 3.0 CRD's, a problem which I had and was solved by a reflash of software. (TSB)


All times are GMT -5. The time now is 10:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community