Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Blendmount GPS issues? (http://www.jeepgarage.org/f155/blendmount-gps-issues-75046.html)

howiestt 05-13-2014 10:39 AM

Blendmount GPS issues?
 
Anyone else having issues with the 9500ix obtaining gps signals while using the blendmount? My unit never had a problem before while window mounted on my old car..decided to go with a nicer look for the JGC and sometimes the detector doesnt get the gps signal at all...

BigCat 05-13-2014 11:33 AM

Re: Blendmount GPS issues?
 
1 Attachment(s)
Attachment 39679
I've got the same detector and setup as you, but no GPS issues here.


Sent from my iPad using JeepGarage

howiestt 05-13-2014 11:36 AM

Re: Blendmount GPS issues?
 
Hmm. So weird. Sometimes I won't get a GPS signal for like 10to 15 mins. Maybe time for upgrade...

BigCat 05-13-2014 12:02 PM

Re: Blendmount GPS issues?
 
Not sure if it's your detector or not because I actually have a dashcam mounted above the detector now and the only time I lose GPS is in the mountains.


Sent from my iPad using JeepGarage

kkreit01 05-14-2014 02:33 PM

Re: Blendmount GPS issues?
 
I've mounted mine above the rear-view mirror, and on the dot matrix. I haven't had issues in 3 different cars. Sometimes it will take awhile on real cloudy days, but never 10-15 min. You can easily determine if it's the detector by temporarily mounting it somewhere else. If it works there, return or sell the Blendmount.

What would an upgrade be? Max also uses GPS.

rtcockrill 05-14-2014 03:38 PM

Re: Blendmount GPS issues?
 
I have the BlendMount and the Passport Max. I have GPS issues everytime I pull out of the garage. I don't know if if loses it when it's parked or if it is an issue with the BlendMount. I do know that there is a post about GPS issues on the Passport Forum site. Passport is saying that if the unit it mounted directly under a rearview mirror, this might affect the GPS connectivity...

howiestt 05-17-2014 01:06 PM

Re: Blendmount GPS issues?
 
yeah i just came back from a 1 hour drive, gps never locked on while on the blendmount..... gonna take that drive again on monday, gonna try placing the escort on the windshield....

rtcockrill 05-17-2014 09:06 PM

Re: Blendmount GPS issues?
 
Mine comes and goes, but I like the clean lines of the BlendMount.


Sent from my iPhone using JeepGarage

duce95 05-23-2014 12:07 AM

Re: Blendmount GPS issues?
 
Quote:

Originally Posted by rtcockrill (Post 1024011)
Mine comes and goes, but I like the clean lines of the BlendMount.


Sent from my iPhone using JeepGarage


Where did you all wire to? Is there a guide posted. Didn't see anything for the 2014


Sent from my iPhone using JeepGarage

rtcockrill 05-23-2014 04:31 PM

Re: Blendmount GPS issues?
 
Rearview mirror power tap.


Sent from my iPhone using JeepGarage

duce95 05-23-2014 04:32 PM

Re: Blendmount GPS issues?
 
Quote:

Originally Posted by rtcockrill (Post 1027013)
Rearview mirror power tap.


Sent from my iPhone using JeepGarage


Figured. Just didn't know what wires on the 14


Sent from my iPhone using JeepGarage

rtcockrill 05-23-2014 04:37 PM

Re: Blendmount GPS issues?
 
Followed the instructions. I don't know off the top if my head.


Sent from my iPhone using JeepGarage


All times are GMT -5. The time now is 03:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community