Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   "Service park assist system" warning message help! (http://www.jeepgarage.org/f181/service-park-assist-system-warning-message-help-75848.html)

XxSNOTRODxX 06-04-2014 09:32 PM

"Service park assist system" warning message help!
 
Hey guys, recently purchased a 05 WK limited with the 5.7 with 63k miles.

When we first got it I checked the park assist out and all worked correctly.

Today I started the Jeep up, put it in reverse and immediately got a warning tone from the park assist. I looked in the rear view mirror and the passenger side of the sensor L.E.D's only had the outer most yellow light lit up. But the drivers side of the bar had ALL of the lights lit up. I got out of the Jeep and walked behind it and there was nothing behind it. All sensors were clean but I still wiped them off just in case.

Got back in and the issue was still there. Then not long after a "service park assist system" message appeared on the message center. And the orange light on the park assist on/off button stays illuminated constantly now also.

now a few seconds after you start the jeep up each time that message will appear and then the park assist is disabled.

not sure what is going on and was hoping someone here could tell me that might know about such an issue.

thanks in advance.


All times are GMT -5. The time now is 03:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community