Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Export Grand Cherokee 2011+ (http://www.jeepgarage.org/f190/)
-   -   All Uconnect settings lost. (http://www.jeepgarage.org/f190/all-uconnect-settings-lost-76933.html)

race4life 07-08-2014 01:21 AM

All Uconnect settings lost.
 
I started the jeep after being away for about 5 days. I noticed that the SRT logo came up instead of Jeep. And there were no settings to choose.. No option for heated seats or heated steering wheel.

The jeep also didnt start at the first go. It cranked and didn't start up. But i triesd it again and it started.

Any ideas on what could be wrong? I tried the soft reboot by holding the mute and tube buttons but that didn't change anything.
I will post pictures of the issue in a couple of hours!

SNUKE 07-08-2014 02:01 AM

Re: All Uconnect settings lost.
 
You have had a full engineering reset, very odd that it has happened all by itself. After several minutes to hours, it should all come back to normal. When I intentionally did an engineering reset I had no idea that would give me the SRT logo and have a different theme and options missing.
Chill, nothing too major, you will just need to re-enter all settings again once it settles down.
It took about 20 mins for mine to get back to normal, but Willx has said it can take hours.

race4life 07-08-2014 03:30 PM

Re: All Uconnect settings lost.
 
Thanks Snuke. I will check it out this morning and update on this. Weird that the reset happened without user interaction .. Will bring this up during the 10k service.


Sent from my iPad using JeepGarage

race4life 07-08-2014 05:49 PM

Re: All Uconnect settings lost.
 
It's normal this morning with all the settings retained. The only thing that still doesn't work is the easy exit which didn't work before the issue anyway. This was so random.


Sent from my iPad using JeepGarage

allypally 07-08-2014 07:28 PM

Re: All Uconnect settings lost.
 
The UConnect occasionally does unexplained things.
For example, I lost all satellites in the GPS for 24hrs. Several reboots did nothing. I was thinking that the GPS lead may have fallen out.
Came back as good as gold the following day. Go figure.

DCRSRT 07-08-2014 08:21 PM

Re: All Uconnect settings lost.
 
Maybe the Uconnect was having a 4th July holiday (albeit a few days late) :)

SNUKE 07-08-2014 09:00 PM

Re: All Uconnect settings lost.
 
Quote:

Originally Posted by allypally (Post 1048476)
For example, I lost all satellites in the GPS for 24hrs.

This is the 24hr period your nav system actually routed you correctly.

allypally 07-08-2014 09:03 PM

Re: All Uconnect settings lost.
 
Yes. Snuke. You are correct, however it did take me across the Hawkesbury River, where there was no bridge.

iboughtajeep 07-09-2014 07:53 AM

I think Uconnect is a chick. Does what it wants when it wants.

race4life 07-09-2014 11:14 PM

Re: All Uconnect settings lost.
 
It happened again this morning. SRT logo and no usual settings. Its a pity I am going to the snowfields this weekend or else it would have been straight to the dealer.

It looks like it happens only when its extremely cold (was about 4C this morning where I live) so was hoping to get the automatic steering and heated seat on..

ah well.. hopefully it will be ok for the weekend.

Snuke, would you recommend I do an engineering reset anyway ?

SNUKE 07-10-2014 01:26 AM

Re: All Uconnect settings lost.
 
Exactly what I was thinking, do a full engineering reset yourself. Can't hurt, may help.
If that doesn't work, reinstall the firmware.

race4life 07-10-2014 10:22 PM

Re: All Uconnect settings lost.
 
Quote:

Originally Posted by SNUKE (Post 1049199)
Exactly what I was thinking, do a full engineering reset yourself. Can't hurt, may help.
If that doesn't work, reinstall the firmware.

Performed a full eng reset. Lets hope it sticks the settings in snow tomorrow :)


All times are GMT -5. The time now is 05:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community