Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   WJ quad brake light problem (http://www.jeepgarage.org/f50/wj-quad-brake-light-problem-7748.html)

ndlancer54 03-22-2010 12:54 PM

WJ quad brake light problem
 
Hey guys, so I finally had some time to do this to my 99 WJ. Everything came out fine except now I'm having an electrical issue. So here we go
1) If the parking lights are OFF and I hit the breaks = ALL 4 light up bright
2) If I put the parking lights ON...no breaks = ALL 4 light up low (like normal)
*3) if I put the parking light ON and BREAK = 3 (the 2 normal ones and new bottom left) turn on and the 4th (new bottom right) turns completely off.

Any ideas?

Chaoul1 03-22-2010 01:28 PM

Re: WJ quad brake light problem
 
Check to make sure the wires are good. I had this problem.

Chuck 03-22-2010 03:55 PM

Re: WJ quad brake light problem
 
Quote:

Originally Posted by Chaoul1 (Post 173949)
Check to make sure the wires are good. I had this problem.

x2 sounds like a problem with connections.

Big Perm 03-22-2010 03:59 PM

Re: WJ quad brake light problem
 
x eleventy. Connections. :D

ndlancer54 03-25-2010 11:55 AM

Re: WJ quad brake light problem
 
Should i change the actual wire or the quick taps? Ill try both tomorrow. Thanks

Chaoul1 03-25-2010 12:01 PM

Re: WJ quad brake light problem
 
Try checking both. I can't tell you to not check any of them. It's best to check both. Make sure your wires are completely connected to each wire.

saleen032 03-25-2010 01:04 PM

Re: WJ quad brake light problem
 
Definitely recheck the connections and the make sure the connections are to the correct wires...could be a backfeed problem too...

ndlancer54 03-28-2010 04:26 AM

Re: WJ quad brake light problem
 
what do you mean by "backfeed problem"...i changed the wires and connectors and still getting same issue :(

00wj 03-29-2010 01:30 AM

Re: WJ quad brake light problem
 
can you post a pic of the socket your using? it just sound like the wires are mixed up to me...

ndlancer54 04-05-2010 06:21 PM

Re: WJ quad brake light problem
 
6 Attachment(s)
Hey guys, thanks for your input. I was having problems with the wires. I was spicing with the trailer hitch wires and probably didnt get a good connection. Thanks


All times are GMT -5. The time now is 07:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community