Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Audio Guys HELP (http://www.jeepgarage.org/f50/audio-guys-help-821.html)

CatMan879 06-21-2009 06:55 PM

Audio Guys HELP
 
has anyone installed a aftermarket headunit using the PAC C2R-CHY me and my boy were intalling it yesterday headunit turns on seems like everything works but no sound if you guys havent used the C2R-CHY what did you use and how easy was the install im oretty electronic savvy but this jsut boggles my mind i hate CANBUS why cant it be easy like older models... by the way 05 GC with BA system

TimmyB 06-21-2009 07:04 PM

Re: Audio Guys HELP
 
Quote:

Originally Posted by GhettoB879 (Post 19115)
has anyone installed a aftermarket headunit using the PAC C2R-CHY me and my boy were intalling it yesterday headunit turns on seems like everything works but no sound if you guys havent used the C2R-CHY what did you use and how easy was the install im oretty electronic savvy but this jsut boggles my mind i hate CANBUS why cant it be easy like older models... by the way 05 GC with BA system

Did you hook-up the front speaker outputs of the radio to the rear inputs of the 22 pin connector? The rear speaker outputs of the radio are not used. Note that the factory amplifier only has a two channel input. When connecting an aftermarket stereo, only two channels can be used. Therefore, the fading capability of the aftermarket stereo will not be able to be used.

http://www.installer.com/pdf/c2r-chy.pdf

I have the Pac you have, but I dont have the BA system and im also running pre-amp outputs instead of the speaker wiring.

CatMan879 06-21-2009 07:12 PM

Re: Audio Guys HELP
 
yea we did that this sjut boggles my mind its so frustrating i ahve all ym cables runn for my subs and everything good to go and this is the only thing holding me back

TimmyB 06-21-2009 07:24 PM

Re: Audio Guys HELP
 
Hard to tell without being there to see it myself, and just going on what you say. I would go back and triple check all the wiring, connectors and all. Make sure the remote wire on the Pac is connected to the radio's amp trigger wire, and go back and see if the amp is actually turning on. If your amp is turning on then test the speaker wires, working back to the head unit.

TimmyB 06-21-2009 07:26 PM

Re: Audio Guys HELP
 
One thing thats handy is a volt meter, then you can check to see if the wires live or dead. Then trace it back.

CatMan879 06-21-2009 07:35 PM

Re: Audio Guys HELP
 
thanks alot Timmy were going to get abck to working on it on tues so hopeully we can figure it out and get everything up and running thenand then will come the pics well hopefully

TimmyB 06-21-2009 07:38 PM

Re: Audio Guys HELP
 
Awesome, good luck. Im in the middle of doing my system too, and when i run into problems I know how frustrating it can be. But like I said, if you have a volt meter to be able to test the wiring then your not guessing as much.


All times are GMT -5. The time now is 07:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community