Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Interior/Exterior/Visual (http://www.jeepgarage.org/f197/)
-   -   V-LED's SwitchBacks?? (http://www.jeepgarage.org/f197/v-leds-switchbacks-8961.html)

CherokeeOnToyos 04-28-2010 01:53 AM

V-LED's SwitchBacks??
 
Any WJ or WK owners out there with V-LED's switchback led parking lights? Im having a strange problem with mine, my parking lights (or running lights) are white like they're suppose to be, but when I engage the turn signal, the light flashes Amber/White/Amber/White instead of Amber/Off/Amber/Off. The white is flashing when its not suppose to. They've been like this for acouple months now, I have load resistors on both sides to prevent hyperflash but I havent fugured out a solution for this. Anyone heard of this?

robpp 04-28-2010 03:29 AM

Re: V-LED's SwitchBacks??
 
they have bulbs that do amber /white but also have bulbs that are amber/off
which ones do you have????

CherokeeOnToyos 04-28-2010 04:27 AM

Re: V-LED's SwitchBacks??
 
Quote:

Originally Posted by robpp (Post 197489)
they have bulbs that do amber /white but also have bulbs that are amber/off
which ones do you have????

I know, they refer to these as Type 1 & Type 2,
Type 1 alternates white and amber when the turn signal is applied (Amber/White)
Type 2 only the amber flashes when the turn signal is applied (Amber/Off)

I Have the Type 2 switchbacks, the type that are suppose to flash Amber/Off! I even paid alittle more because if I wanted Type 1's I saw some on ebay cheaper but I went with the V-LEDs cuz they're the only ones who offer the Amber/Off's...Does any know why my bulbs are flashing white when they arent suppose to? Here's a link to a video on youtube i found with some guy with a Jeep JK that has the exact problem.

http://www.youtube.com/watch?v=fDiMVeq4620

robpp 04-28-2010 06:27 AM

Re: V-LED's SwitchBacks??
 
here is a link to an install on a GC that did work although its a WK.

http://www.jeepgarage.org/f187/how-to-install-vleds-dual-color-turn-signals-7.html

i also know some have had to use different resistance to work.

what ohm resistors did you get 3 or 6?

CherokeeOnToyos 04-28-2010 06:34 AM

Re: V-LED's SwitchBacks??
 
Quote:

Originally Posted by robpp (Post 197503)
what ohm resistors did you get 3 or 6?

I used 6 OHM 50w ones

Chuck 04-28-2010 07:11 AM

Re: V-LED's SwitchBacks??
 
Wait are your light also hyperflashing?

Have you double checked your connections making sure you tapped into the right wires?

robpp 04-28-2010 07:15 AM

Re: V-LED's SwitchBacks??
 
heres chuck ^^^^^^^^^^^

I was just about to post a link to your explaining wj and switchbacks to another member

http://jeepgarage.org/showpost.php?p=133436&postcount=5

CherokeeOnToyos 04-28-2010 07:17 AM

Re: V-LED's SwitchBacks??
 
Quote:

Originally Posted by Chuck (Post 197517)
Wait are your light also hyperflashing?

Have you double checked your connections making sure you tapped into the right wires?

No, There's No hyperflashing! just having issues with the bulb flashing white right after it flashes amber. It almost looks like a strobing effect cuz the white flashes real quick and doesnt stay on as long as the amber does. take a look at the video I found, Thats exactly what they look like. The JK owner in the video also has this problem.

http://www.youtube.com/watch?v=fDiMVeq4620

I have also flipped the bulbs to see if maybe they were put in the wrong way but thats not the problem.

robpp 04-28-2010 07:23 AM

Re: V-LED's SwitchBacks??
 
i would think the wrong wires are spiced..........

and thats why you are losing the white on blink.

like the resistor is going from the blink wire to ground instead of park wire to ground.


chuck is there wiring pics somewhere. this shiould be a simple fix

Chuck 04-28-2010 07:30 AM

Re: V-LED's SwitchBacks??
 
Quote:

Originally Posted by robpp (Post 197524)
i would think the wrong wires are spiced..........

and thats why you are losing the white on blink.

like the resistor is going from the blink wire to ground instead of park wire to ground.


chuck is there wiring pics somewhere. this shiould be a simple fix


Its actually the same exact wiring as Frankie's I believe, I didn't take any photos of my wiring though.

CherokeeOnToyos 04-28-2010 07:30 AM

Re: V-LED's SwitchBacks??
 
Quote:

Originally Posted by robpp (Post 197524)
like the resistor is going from the blink wire to ground instead of park wire to ground.

Yea. Thats how I have it wired, the resistor is spliced from the ground to the turn wire. Isnt that how is goes?? cuz I tried it the other way and I got HyperFlash

robpp 04-28-2010 08:05 AM

Re: V-LED's SwitchBacks??
 
yeah it should be between the ground and the wire that blinks.


All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community