Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Rattle on start up after 30,000 mile service (http://www.jeepgarage.org/f5/rattle-on-start-up-after-30-000-mile-service-9744.html)

mitchelm 05-24-2010 01:49 PM

Rattle on start up after 30,000 mile service
 
Hey guys,
Not sure what it is. But I have a rattle upon starting my car after having done the 30,000 mile service: Oil change and filter, Front and rear axle fluid changed, and I think auto trans service and transfer case service. There are no other issues, just the rattle coming from either under the shifter gate or just slightly forward into the dash but in the same area. Obviously not the dash itself. And I took everything apart to see if it was something loose in there and everything looks fine. The sound makes me thing it is more transmission or engine related? Not sure.

Any Ideas on what I should look for. I'll probably take it back to the dealer if this continues.

gc4x4 05-24-2010 05:05 PM

Re: Rattle on start up after 30,000 mile service
 
Quote:

Originally Posted by mitchelm (Post 212588)
Hey guys,
Not sure what it is. But I have a rattle upon starting my car after having done the 30,000 mile service: Oil change and filter, Front and rear axle fluid changed, and I think auto trans service and transfer case service. There are no other issues, just the rattle coming from either under the shifter gate or just slightly forward into the dash but in the same area. Obviously not the dash itself. And I took everything apart to see if it was something loose in there and everything looks fine. The sound makes me thing it is more transmission or engine related? Not sure.

Any Ideas on what I should look for. I'll probably take it back to the dealer if this continues.

Check to see if the brake lines or fuel lines are touching each other or the body. I had a similar rattling problem and found out it was the brake lines touching, installed a piece of rubber hose in between and no more noise.

check your fluid levels and make sure there isn't any loose heat shield or bolts. Its a start, someone else may have some more ideas.:thumbsup:

Scottina06 05-24-2010 05:41 PM

Re: Rattle on start up after 30,000 mile service
 
sounds like a skid plate loose or something loose in the underbody

mitchelm 05-24-2010 05:49 PM

Re: Rattle on start up after 30,000 mile service
 
Thanks guys. Checking this out.

toli2step 11-28-2010 02:38 PM

Re: Rattle on start up after 30,000 mile service
 
did you find the noise and did you fix it? thanks

toli2step 02-18-2011 10:20 AM

Re: Rattle on start up after 30,000 mile service
 
Finally found mine... the ac line on passenger side runs along the framerail of truck and wraps around the front to the compresser... it was bent down and was sitting on the frame rattleing from motor movement... took plastic door panel tool and bent it back and no more noise...also, make sure your tranny cooler lines are not touching each other either which runs above the ac line... hope it can help someone!! :thumbsup:


All times are GMT -5. The time now is 06:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community