Jeep Garage - Jeep Forum - Search Results

Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 6 of 6
Search took 0.04 seconds.
Search: Keyword(s): ; Posts Made By: Wakedude1177
Forum: Trouble Shooting/Problems/Service 01-31-2017, 04:38 PM
Replies: 4
Views: 283
Posted By Wakedude1177
Re: If you own a 2011, you can help me in 3 minutes

Perfect, I have no chimes at all so that's very helpful. Will try and service cluster and replace if needed. Has randomly worked for a few seconds at a time so hoping just a loose connection.
Forum: Trouble Shooting/Problems/Service 01-31-2017, 01:46 PM
Replies: 4
Views: 283
Posted By Wakedude1177
Re: If you own a 2011, you can help me in 3 minutes

Wonderful, thank you so much. Trying to locate problem for my lack of any sounds from EVIC or cluster, didn't know if they were coming through speakers or not.
Forum: Trouble Shooting/Problems/Service 01-31-2017, 01:22 PM
Replies: 4
Views: 283
Posted By Wakedude1177
If you own a 2011, you can help me in 3 minutes

I'm trying to locate the turn signal sound/ speaker location.

If someone can simply turn on their turn signal and put their ear to the dash/speakers and see where its being emitted from that...
Forum: Audio/Visual/Navigation 01-30-2017, 03:31 PM
Replies: 0
Views: 151
Posted By Wakedude1177
Intermittent sound effects from cluster

I have a 2011 WK2 laredo x - 5.7 and I'm getting no sound, only rarely, from my instrument cluster. No turn signal sound, fuel chimes, seatbelt chime, parksense chimes etc. Im thinking loose...
Forum: Trouble Shooting/Problems/Service 01-30-2017, 12:07 PM
Replies: 2
Views: 193
Posted By Wakedude1177
Re: 2011 WK No sound from EVIC/Instrument panel

Clearly an uncommon issue, lets see if i can move this along...

Today I had intermittent sound from the cluster (chimes etc.), while driving. Stopped after a few seconds.

Has anyone taken...
Forum: Trouble Shooting/Problems/Service 01-29-2017, 10:33 PM
Replies: 2
Views: 193
Posted By Wakedude1177
2011 WK2 No sound from EVIC/Instrument panel

Hello all, just bought a 2011 wk2 and I'm having a small but annoying issue. Not getting any sound related to the vehicle info system or instrument cluster.

This means no turn signal noise, no...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.