Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: buckeye55
Forum: Troubleshooting/Problems Discussion 01-30-2013, 04:07 PM
Replies: 5
Views: 743
Posted By buckeye55
Re: TPMS Losing Signal

UPDATE - got the car back from the dealer today. Dealer said that they reprogrammed all the sensors again. Stating that it was done differently from last time and that this should fix it. TPMS...
Forum: Troubleshooting/Problems Discussion 01-30-2013, 09:56 AM
Replies: 5
Views: 743
Posted By buckeye55
Re: TPMS Losing Signal

I found a posting on another forum/thread that isolated the problem to a phone charger emitting interference with the TPMS signal. The dealer is researching this now for me.

However, as stated...
Forum: Troubleshooting/Problems Discussion 01-30-2013, 09:03 AM
Replies: 5
Views: 743
Posted By buckeye55
Re: TPMS Losing Signal

Yes, they do it continually. On an hour long trip they will drop and regain the signal 2, maybe 3 times.

To give a little more history. I did buy an after market TPMS and had it installed prior...
Forum: Troubleshooting/Problems Discussion 01-29-2013, 05:58 PM
Replies: 5
Views: 743
Posted By buckeye55
TPMS Losing Signal

First time posting, hoping someone has dealt with this before and can offer a solution. 2007 Limited Grand Cherokee with Premium TPMS (displays the actual tire pressure for each wheel). I've had 2...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community