Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 35 of 35
Search took 0.01 seconds.
Search: Posts Made By: Lhutter1
Forum: Troubleshooting/Problems 02-01-2013, 08:16 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Hey guys!

Well, after a very long stint of being quite sick, I finally got the opportunity to change out my O2 sensors. No notable difference. It was warmer (in the 60's) earlier in the week and...
Forum: Troubleshooting/Problems 12-15-2012, 12:37 PM
Replies: 10
Views: 757
Posted By Lhutter1
Re: 04 WJ trans, flush or not to flush?

It's got just a shade over 84 on it. I typically do a fluid change and filter whenever I get a used car, just so I know when it's been done. Seems to shift fine and whatnot, a little sticky now and...
Forum: Troubleshooting/Problems 12-15-2012, 07:38 AM
Replies: 10
Views: 757
Posted By Lhutter1
04 WJ trans, flush or not to flush?

Hey guys!

I actually posted this on another thread, but I think this one's more appropriate...

I'm wanting to change out my trans fluid and filter on my '04 WJ (4.7 VIN "N", Quadratrak II) ...
Forum: Troubleshooting/Problems Discussion 12-14-2012, 08:19 AM
Replies: 1
Views: 430
Posted By Lhutter1
WJ transmission, to flush or not to flush...

Hey guys!

I'm wanting to change out my trans fluid and filter on my '04 WJ (4.7 VIN "N", Quadratrak II) I've read in a few places that it could be harmful to "flush" the trans and to just drain...
Forum: Troubleshooting/Problems 12-14-2012, 08:14 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

I have the O2 sensors and borrowed an O2 socket. Will be changing them out tomorrow. Will keep you posted.

Thanks!
Lorne
Forum: Troubleshooting/Problems 12-10-2012, 02:52 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Well, I ended up sick Saturday and Sunday and didn't get to do anything with the jeep. I have 2 Denso upstream O2 sensors on order and should have them tomorrow, so we'll go from there.

Friday...
Forum: Troubleshooting/Problems 12-07-2012, 11:07 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

No updates yet, thanks for asking though... Been swamped at work and the same after work with family stuff, so it's hard finding time to get to the jeep. The weekend looks pretty good though. :) ...
Forum: Troubleshooting/Problems 12-05-2012, 01:40 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

I did change the plugs, but with NGKs. It did not make a difference in the problem. I do have Champions ready to install, just to get it back to original. I've heard some say that other plugs just...
Forum: Troubleshooting/Problems 12-05-2012, 11:04 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Ah, good catch! I thought the only filter and regulator was in the tank (less than happy thoughts about changing that! lol). That's an easy thing to change.

I'm not sure how related it is to...
Forum: Troubleshooting/Problems 12-05-2012, 07:36 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Thanks for the clarification. We'll definitely be looking into O2s, sounds like a reasonable thing to change.

Last evening we did an induction cleaning and, though it's still not quite right,...
Forum: Troubleshooting/Problems 12-04-2012, 07:53 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

That's interesting and I hadn't thought of it. In the analyzer they're just labeled O2 sensor 1/1, 1/2, 2/1, 2/2. Hadn't considered 2 downstream as well. I'm taking it in to my friend's for the...
Forum: Troubleshooting/Problems 12-03-2012, 01:19 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

The readings weren't steady, they jumped around a bit, but were tracking pretty close to each other. There were two sets of numbers per O2 sensor. The first number on each would jump all around,...
Forum: Troubleshooting/Problems 12-03-2012, 10:41 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Hmmm... Never heard of BG 44K, but I'll look into it today. I changed the TPS a while back. Didn't change anything and looking at the scope it followed well as I played with the pedal, so I'm...
Forum: Troubleshooting/Problems 12-03-2012, 09:53 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

OK, so I ended up borrowing my friend's scope/diagnostic tool to use while driving and learned a great many things. I don't think I need a PCM, here's why... The odd readings I've been getting on...
Forum: Troubleshooting/Problems 11-28-2012, 11:07 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Thanks Frank! I wasn't sure the posts were getting through. :) Thing's driving me batty! lol I do find though, that the colder it is out, the worse it runs, especially cold start now. Runs like...
Forum: Troubleshooting/Problems 11-28-2012, 10:48 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Hello? knock knock knock... Check 1-2... Hmmm... This thing turned on??? :confused:
Forum: Troubleshooting/Problems 11-28-2012, 08:13 AM
Replies: 3
Views: 474
Posted By Lhutter1
Re: 2004 WJ Rear Wiper Out to Lunch

Looks like just the wiper arm itself. Thanks guys!

L.
Forum: Troubleshooting/Problems 11-28-2012, 07:39 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

OK, anyone that doesn't think I need a PCM?
Forum: Troubleshooting/Problems 11-27-2012, 09:27 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Hey guys!

Update: Ok, I made a harness and hardwired to the IAT sensor eliminating that connector. I used twisted pair wire to cut down on potential noise issues. I then cut the blk/red and...
Forum: Troubleshooting/Problems 11-20-2012, 07:38 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Well, I never made it to my friend's shop over the weekend, however, I may have stumbled on to something else... As a side thought, I figured maybe a secondary on a coil was failing, so I picked up a...
Forum: Troubleshooting/Problems 11-15-2012, 07:56 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

I put a 50k pot in place of the IAT sensor and did maybe notice a very slight difference. Seemed to be a bigger difference in idle stability. Not knowing what the resistance should be at 30 degrees...
Forum: Troubleshooting/Problems 11-14-2012, 10:58 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Can anyone tell me what the resistance range should be of the IAT NTC? I remember checking it out of the vehicle a while back at around 45 degrees F ambient and the resistance was around 21k. I'm...
Forum: Troubleshooting/Problems 11-13-2012, 02:44 PM
Replies: 3
Views: 474
Posted By Lhutter1
2004 WJ Rear Wiper Out to Lunch

Hey guys!

Our '04 WJ rear wiper seems to be intermittently issuesque... Periodically it will lose where it's supposed to be and will only do half the rear window (right side, left side, doesn't...
Forum: Troubleshooting/Problems 11-13-2012, 07:42 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Sorry for the slow responses. Been a lot going on making it difficult to get into the garage to do any testing. I appreciate everyone's input...

OK, the pin to pin voltage at the IAT sensor...
Forum: Troubleshooting/Problems 11-12-2012, 02:48 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

I guess my question then would be, is the chassis ground and sensor signal ground (pin 4 on PCM) supposed to be the same potential or should there be a difference? I'm under the impression that they...
Forum: Troubleshooting/Problems 11-12-2012, 12:36 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Well, at this point I'm thinking either harness at the PCM or the PCM itself. It seems I've heard mention of problems with both. When I disconnect the harness from the PCM all is well, everything...
Forum: Troubleshooting/Problems 11-04-2012, 11:13 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

The resistance of the IAT sensor at 45 degrees F was around 21k ohms. As I blew warmer air on it, the resistance went down. I have not disconnected the main trunk into the PCM (will later today). ...
Forum: Troubleshooting/Problems 11-01-2012, 06:04 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Update: OK, we hooked the WJ up to a diagnostic scope and near as we can tell, the crank and cam sensors are working. Notably, however, we realized that the IAT sensor is still out to lunch (we...
Forum: Troubleshooting/Problems 10-28-2012, 01:07 PM
Replies: 11
Views: 850
Posted By Lhutter1
Re: Unhappy differentials, groaning and complaining...

Great idea sneaking up on it! Not sure what the final amounts were, but after a few attempts I finally got it to a point where the grunting and groaning just barely went away. Mucho bettero! :) ...
Forum: Troubleshooting/Problems 10-28-2012, 12:57 PM
Replies: 39
Views: 2,230
Posted By Lhutter1
Re: '04 WJ, bizarre misfire of sorts

Yes, it is the 4.7 VIN "N". I did use an Auto Zone TPS to correct a little stumble at idle and that helped that issue. The problem I'm having started prior to changing that sensor.

Thanks,
Lorne
Forum: Troubleshooting/Problems 10-27-2012, 09:22 AM
Replies: 39
Views: 2,230
Posted By Lhutter1
'04 WJ, bizarre misfire of sorts

Hey guys!

Our 2004 GC Limited has a strange misfire issue of sorts... When I say misfire, it sounds and feels like a misfire, however, there's "no" check engine light, no codes. Exhaust appears ...
Forum: Troubleshooting/Problems 10-27-2012, 09:02 AM
Replies: 11
Views: 850
Posted By Lhutter1
Re: Unhappy differentials, groaning and complaining...

Sounds like it's worth a shot, I'll try it this afternoon and get back.

Thanks!
L.
Forum: Troubleshooting/Problems 10-26-2012, 10:18 AM
Replies: 11
Views: 850
Posted By Lhutter1
Re: Unhappy differentials, groaning and complaining...

It does only happen while turning, especially tight turns. Left turns seem to be worse for some reason. To be honest, I'm not sure it's the differentials, but it really sounds that way and...
Forum: Troubleshooting/Problems 10-26-2012, 06:38 AM
Replies: 11
Views: 850
Posted By Lhutter1
Re: Unhappy differentials, groaning and complaining...

Inside looked ok near as I could tell. As for the limited slip goo, the guy at the dealership parts counter looked at the build sheet and told me to use 4 oz in the rear diff. and 2.5 in the front...
Forum: Troubleshooting/Problems 10-25-2012, 12:24 PM
Replies: 11
Views: 850
Posted By Lhutter1
Unhappy differentials, groaning and complaining...

Hey guys,

Having some unhappy groaning noises coming from both differentials. I read posts on the subject and the recommendations were to change the fluid in both front and rear and the...
Showing results 1 to 35 of 35

 
Forum Jump

All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community