Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: atommota
Forum: Troubleshooting/Problems 01-03-2011, 10:27 AM
Replies: 8
Views: 9,512
Posted By atommota
Re: Check Gauges/Zero Oil Pressure

ahhh replying to myself. :)

anyways, just wanted to confirm for anyone who might come across this in the future...It was indeed my sender unit, and as mentioned earlier, the advance auto sensor is...
Forum: Troubleshooting/Problems 12-21-2010, 10:22 AM
Replies: 8
Views: 9,512
Posted By atommota
Re: Check Gauges/Zero Oil Pressure

good call svt393...i had a discount at advance auto to use so i thought what the hell ill get the sensor there. Turns out it is wired in reverse. RPM goes up, Oil Pressure goes down...I plumbed in a...
Forum: Troubleshooting/Problems 12-15-2010, 04:16 PM
Replies: 8
Views: 9,512
Posted By atommota
Re: Check Gauges/Zero Oil Pressure

Did it turn out to be the filter or sending unit? I'm having a very similar problem (2000 WJ 150k miles) I get zero pressure in very cold weather, some times the throttle will bring the pressure up,...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.