Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 40 of 46
Search took 0.01 seconds.
Search: Posts Made By: sandkwagers
Forum: Grand Cherokee - WJ 11-24-2013, 08:09 AM
Replies: 3
Views: 278
Posted By sandkwagers
Re: Powersteering pump problem 4.7

Thanks Guys, why would they make that plastic. Ordering part now. It's been awhile since I posted, got the jeep bug. I'm on my fifth Grand and counting. Lots of fun to work on. :)
Forum: Grand Cherokee - WJ 11-23-2013, 11:00 PM
Replies: 3
Views: 278
Posted By sandkwagers
Powersteering pump problem 4.7

Recently pulled motor and on the way out busted the back fitting (low pressure side) on the powersteering pump. Fitting is molded to back which is plastic. Anyone have a suggestion or fix to...
Forum: Engine Performance/Intake/Exhaust 03-20-2012, 10:37 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Thanks for all the help. Finally figured out what was wrong. It was a combination of where I grounded and the fact that one of the leds to computer from wiring harness wasn't fully...
Forum: Engine Performance/Intake/Exhaust 02-14-2012, 08:57 PM
Replies: 4
Views: 2,800
Posted By sandkwagers
Re: Grounding problem 4.7 2000 wj

Awesome frank thanks. Do you think it really matters where it is grounded? Just that it is grounded. Glad too hear from you.
Forum: Engine Performance/Intake/Exhaust 02-14-2012, 06:52 PM
Replies: 4
Views: 2,800
Posted By sandkwagers
Grounding problem 4.7 2000 wj

Having a problem with ground on my 2000 jeep grand cherokee lmtd. Does anyone have a picture or know where grounding wires go on passenger side? Three wires, one I know for sure the other two not...
Forum: Engine Performance/Intake/Exhaust 02-13-2012, 12:11 PM
Replies: 7
Views: 3,044
Posted By sandkwagers
Re: Difference 16t vs 32 t 4.7 camshaft teeth

SC,Yeah thats true, but when you don't know which veicle the engine came out of thats not so easy. but thanks
Forum: Engine Performance/Intake/Exhaust 02-12-2012, 05:15 PM
Replies: 7
Views: 3,044
Posted By sandkwagers
Re: Difference 16t vs 32 t 4.7 camshaft teeth

found a few things out that may be helpful to anyone with same questions. Apparently the tone wheel on passenger side camshaft near sprocket will match the number of teeth on crankshaft. Also...
Forum: Engine Performance/Intake/Exhaust 02-06-2012, 06:42 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Thats what I thought. I was almost hoping I'd put the wrong engine in, but the Tone rings on the camshaft match up 16t on both engines. I guess I'll go ahead and reassemble everything and...
Forum: Engine Performance/Intake/Exhaust 02-06-2012, 04:22 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, still haven't figured out whats going on. Looking into wether newere engine is a 32t or 16t engine, almost hope thats the problem. I know you said you didn't know what count was on...
Forum: Engine Performance/Intake/Exhaust 02-06-2012, 07:56 AM
Replies: 7
Views: 3,044
Posted By sandkwagers
Re: Difference 16t vs 32 t 4.7 camshaft teeth

Another question for you. While researching this looked in dodge forum and found a guy that said if you pull off passenger side valve cover and look at cam sproket if stamped NGC you have a 32t...
Forum: Engine Performance/Intake/Exhaust 02-05-2012, 02:31 PM
Replies: 7
Views: 3,044
Posted By sandkwagers
Re: Difference 16t vs 32 t 4.7 camshaft teeth

Yeah I know? what I'm asking is are there coresponding notches on camshaft tone and Crankshaft. 16t crankshaft so 16 notched camshaft tone. 32t crankshaft, 32 camshft. So if I pull valve...
Forum: Engine Performance/Intake/Exhaust 02-02-2012, 08:41 AM
Replies: 7
Views: 3,044
Posted By sandkwagers
Difference 16t vs 32 t 4.7 camshaft teeth

anyone know the number of teeth on camshaft on a 32t vs 16t 4.7 engine. And has anyone ever had a 32t engine in a 2000 GC with the vin N for eighth digit?
Forum: Engine Performance/Intake/Exhaust 01-30-2012, 01:28 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, sorry been busy trying too make some money to put into my Jeep!!!!! I've been going back through all my connections and still haven't found anything out of place. Will keep trying. ...
Forum: Engine Performance/Intake/Exhaust 01-24-2012, 09:04 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank just trying to figure out what comes first. So with the ignition on and ASD Relay energized I should read battery voltage at point 87 to ground. When power is applied to PCM through ASD, It...
Forum: Engine Performance/Intake/Exhaust 01-24-2012, 08:33 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I'll recheck with jumper cable between coil contacts and see if Voltage. I thought there should be voltage. Does the relay when activated remove voltage/ redirect to starter relay?
Forum: Engine Performance/Intake/Exhaust 01-23-2012, 06:23 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Had son turn ignition on while I checked relay contacts points, noticed when coil active voltage across point 30 and 87 dropped below battery voltage. When he turned ignition off voltage...
Forum: Engine Performance/Intake/Exhaust 01-23-2012, 06:09 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I checked terminals at ASD relay, and what I got was interesting. When I checked power across point 30 and 87 It gave me my battery voltage. This reading was with no key or ignition, which...
Forum: Engine Performance/Intake/Exhaust 01-23-2012, 12:04 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

hey frank found the original post. didn't know if you got other message either, but here is the jist of things. Scanner starts to read immediately, even before i turn ignition on. when I do...
Forum: Engine Performance/Intake/Exhaust 01-19-2012, 12:15 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Just got a craftsman scanner at the pawn shop for 40, so will be able to do something tonite, once I get starter, and crankshaft sensors back on. I'll look at schematic also. I want to get this...
Forum: Engine Performance/Intake/Exhaust 01-18-2012, 09:34 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Yeah frank the fan still comes on when i switch key to run. I'm going to look through manual you linked me with, maybe can find something I missed. When I get the scanner tommorow I'll get back with...
Forum: Engine Performance/Intake/Exhaust 01-18-2012, 04:56 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Checked the Crank Shaft Censor, Looks like contact were pretty clean. I'm begining to think it may possibly be the security system activated disabling the vehicle. I'll look at wiring...
Forum: Engine Performance/Intake/Exhaust 01-18-2012, 12:29 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Don't have anyone too help check yet but will later. Checked ground connections. One coming directly off battery and two others that appear linked to fuel injection and power train connections...
Forum: Engine Performance/Intake/Exhaust 01-18-2012, 05:02 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, The fuel began after disconnecting ASD. I als checked power at Fuel pump relay which definetly should be at point 86 and it wasn't, again at point 85. This relay a diode type and positive...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 09:37 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Think I might have figured it out but not sure where I went wrong. Getting power at relay from grounded side 85. Think I may have grounded a power wire. Figure it may be one of the three...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 08:08 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frank, Checked ASD relay again for power, Had power but not on Post 86 but on post 85 is that strange? Again got fuel going to rail now. Don't know if injectors are firing. Will get scanner...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 06:08 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I disconnected ASD relay and got fuel into rail, so I am getting fuel now but that was weird, happened when I disconnected ASD relay. Still not getting spark though, I'll wait to see when I get...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 03:59 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Something strange, pulled ASD relay to check for power, cranked engine but no reading, however smelled fuel and there was pressure in the rail. Also noticed one injector seemed to be leaking...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 03:43 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I'll try that but will need someone to turn ignition on while I put voltmeter on contacts, since pump only stays on for a few seconds. The other one sholudn't need anyone though right?
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 03:42 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

JGC, Fuel pump was working prior to engine swap. Like Frango said I should hear fuel pump coming on, and I'm not. This is getting frustrating!!!!!!! How else could I verify spark?
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 01:02 PM
Replies: 4
Views: 1,090
Posted By sandkwagers
Re: Engine Compatibility

Do you have the 4.7 motor? If so what you are looking for is anything up to 2004 that isn't a 16tone. Usually if you look, most wrecking yards specify 16t or 32t on the 4.7. Also stay away from HO...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 08:42 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

JGC, I'll pick up scanner this week good idea to just have one seeing that it works on multiple vehicles. I verified that it was a 16t motor because it came off another 2000 WJ that had been...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 01:50 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

This is the first Jeep I've owned, so never done the dance. I did get something strange the one time i tried. Nothing came up on odometer, but did get message in console above visor. " open...
Forum: Engine Performance/Intake/Exhaust 01-17-2012, 12:01 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Hadn't thought about that. I did disconnect the Pcm from the harness and some pins could of been misaligned I suppose. I'll check that and the crank sensor. Thanks Frank
Forum: Engine Performance/Intake/Exhaust 01-16-2012, 11:13 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I've checked all fuses and relays, in the cab and outside in PDC, no bad fuses or relays. Could having a bad crankcase sensor do all this? My next step is to use odbII scanner. I'll get back...
Forum: Engine Performance/Intake/Exhaust 01-16-2012, 06:09 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

I'll give it a try, tonite and get back with you. Would the sentry system keep engine from starting if I had it unplugged for a couple weeks. Possibly not recognizing key? When I replaced...
Forum: Engine Performance/Intake/Exhaust 01-16-2012, 12:07 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frango, Checked all relays their good. Checked all fuses no problems. How can I determine if pcm is getting power? Only connection I haven
't checked is the crankshaft sensor but need to pull...
Forum: Engine Performance/Intake/Exhaust 01-16-2012, 11:55 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Frango,, Checked all relays and fuses in PDC, all good. Checked connection at firewall all good. only connection i have not checked is the crankshaft sensor, have to pull starter. Would the...
Forum: Engine Performance/Intake/Exhaust 01-16-2012, 08:42 AM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

The only relay I've checked so far is the fuel pump relay. Will check auto shutdown today as well as all connections leading to PCM. I'll get back with you later, thanks again.
Forum: Engine Performance/Intake/Exhaust 01-15-2012, 07:54 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Nothing happened, odometer didn't say done or any code. I turned the key on and off three times and left on fourth time, no change. I've checked relay and fuse in engine compartment all looks...
Forum: Engine Performance/Intake/Exhaust 01-15-2012, 04:10 PM
Replies: 60
Views: 3,464
Posted By sandkwagers
Re: Starting Problems 4.7

Tried the turning key on rapidly 3 times to get code but nothing, not getting any code. Have noticed the Key symbol in upper right hand corner come on, but goes off few seconds after taking key...
Showing results 1 to 40 of 46

 
Forum Jump

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community