Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 7 of 7
Search took 0.02 seconds.
Search: Posts Made By: hakim
Forum: Troubleshooting/Problems 07-15-2013, 07:34 PM
Replies: 14
Views: 1,376
Posted By hakim
Thanks for the link. Now the question is will...

Thanks for the link. Now the question is will replacing the TCM and/or input/output sensors fix the problem? Since most of the issues with fault code p0700 are related to these parts.
Forum: Troubleshooting/Problems 07-15-2013, 05:51 PM
Replies: 14
Views: 1,376
Posted By hakim
Re: transmission problem.

hi, in a second attempt with the keydance on/off,on/off, on the code p0700 came on. i cleaned the connectors you mentioned earlier and it didnt solve the problem. i want u to know that am currently...
Forum: Troubleshooting/Problems 07-14-2013, 06:17 PM
Replies: 14
Views: 1,376
Posted By hakim
The transmission was working well before I change...

The transmission was working well before I change the fluid and the check engine light is on now, just no code. Would the speed sensor cause such a problem?
Forum: Troubleshooting/Problems 07-14-2013, 03:53 PM
Replies: 14
Views: 1,376
Posted By hakim
Re: transmission problem.

I just checked the TCM fuse and it looked fine to me then i swapped the TCM fuse and nothing changed. So i swapped the TCM relay with the ASD relay and the engine started well but still nothin...
Forum: Troubleshooting/Problems 07-13-2013, 05:20 PM
Replies: 14
Views: 1,376
Posted By hakim
Re: transmission problem.

You r right, i drove it today and it doesn't shift gear, apparently it is stuck in one gear .The rpm is 3k when it reaches 40 mph and yes it feels like sluggish. i forgot to mention that when all...
Forum: Troubleshooting/Problems 07-12-2013, 04:27 PM
Replies: 14
Views: 1,376
Posted By hakim
Re: transmission problem.

thanks for responding. yes its a 45RFE and the fluid is just fine. i did the keydance and the ODOMETER showed DONE, no fault code??!
Forum: Troubleshooting/Problems 07-11-2013, 05:23 PM
Replies: 14
Views: 1,376
Posted By hakim
transmission problem.

i have a 2004 grand cherokee special edition. last week i changed the transmission fluid and filters and it worked well for a couple of days but then it wont go over 40 mph and it feels like it wont...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community