Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 40 of 57
Search took 0.02 seconds.
Search: Posts Made By: phottomatt
Forum: Troubleshooting/Problems 04-04-2014, 10:30 AM
Replies: 123
Views: 34,689
Posted By phottomatt
Re: Wk/Wh 2005~ Grand Cherokee Faults And Issues

It went about as well as I expected, averaged around 15 MPG (based on my calculation) with 87 octane and the economy XS tune from my flashpaq. It was running like crap, every once in a while (about...
Forum: Troubleshooting/Problems 04-02-2014, 04:59 PM
Replies: 123
Views: 34,689
Posted By phottomatt
Re: Wk/Wh 2005~ Grand Cherokee Faults And Issues

Yes I recalibrated and crosschecked it with GPS, it's dead on all the way up, max test speed was 80mph
Forum: Troubleshooting/Problems 04-02-2014, 03:49 PM
Replies: 123
Views: 34,689
Posted By phottomatt
Re: Wk/Wh 2005~ Grand Cherokee Faults And Issues

1. Tire pressures and conditions of tires....correct tire size
Excellent but I'm running 255/75R18 off my JK. The fuel problem has been there since I bought it last year. I put these wheels on only...
Forum: Troubleshooting/Problems 04-02-2014, 11:19 AM
Replies: 123
Views: 34,689
Posted By phottomatt
Re: Wk/Wh 2005~ Grand Cherokee Common Faults And Issues

What would cause excessive drive train drag?
Forum: Engine Performance/Intake/Exhaust 04-02-2014, 09:34 AM
Replies: 18
Views: 3,580
Posted By phottomatt
Re: Cleaned TB on 5.7 Hemi w/ pics

Nice, that is dirty. I did mine at 68k. I've also read that NO solvants should be used on the HEMIs, I know people will chime in here, I'd like to hear if anyone has had problems with that?
37728
...
Forum: Troubleshooting/Problems 04-02-2014, 09:20 AM
Replies: 123
Views: 34,689
Posted By phottomatt
Re: Wk/Wh 2005~ Grand Cherokee Faults And Issues

I'm averaging 14 MPG on the highway.
Replaced/checked: O2 sensors, PCV valve, MAP sensor, plugs, coil packs, cleaned throttle body, fuel trims may be an issue but it's not obvious.
Can't find the...
Forum: Troubleshooting/Problems 03-30-2014, 03:51 PM
Replies: 31
Views: 2,804
Posted By phottomatt
Re: 4wd low problem

From what I understand the procedure must be followed exactly to the letter or it does not hold leading the dealer to think it might be something else. I had my switch replaced when they did the...
Forum: Troubleshooting/Problems 03-30-2014, 03:44 PM
Replies: 31
Views: 2,804
Posted By phottomatt
Re: 4wd low problem

Taking mine in Tuesday to get the FDCM flash done again.
Forum: Troubleshooting/Problems 03-18-2014, 03:31 PM
Replies: 31
Views: 2,804
Posted By phottomatt
I'm having this issue as well, after the recall....

I'm having this issue as well, after the recall. It was doing it before and that's why I got the recall done. I also believe the 4WD system might be effecting my mileage. When driving it feels like...
Forum: Troubleshooting/Problems 03-18-2014, 02:56 PM
Replies: 43
Views: 1,793
Posted By phottomatt
My attention is now turning to the 4WD system, it...

My attention is now turning to the 4WD system, it feels like it's engaged more then it should and creating drag in the system. Just did a 200 mile trip, 80% highway, averaged 12.8mpg. Now tell me...
Forum: Troubleshooting/Problems 02-11-2014, 02:06 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Ok after removing and finding no Schrader valve,...

Ok after removing and finding no Schrader valve, a little more research told me that I should not have removed it because now it leeks and I have to replace the whole rail. 3558735588

Sent from my...
Forum: Troubleshooting/Problems 02-01-2014, 10:55 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

OMG I just googled silver cap on fuel rail and found out that the thing I didn't want to break by taking it off (because I didn't know what it was) is the cap to the schrader valve. GRRRRRRR. Thank...
Forum: Troubleshooting/Problems 01-31-2014, 02:38 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

Trying to hook up my pressure gauge, as far as I can tell it hooks up to the connection at the back of the pas. side rail pictured below. However after removing the black clip I am unable to remove...
Forum: Troubleshooting/Problems 01-15-2014, 02:18 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Thank you Sent from my SPH-L710 using...

Thank you

Sent from my SPH-L710 using Tapatalk
Forum: Troubleshooting/Problems 01-14-2014, 05:32 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Still trying to figure out how to actually test...

Still trying to figure out how to actually test it, I believe I either splice in a fitting or need a special tester, there is no schrader valve on the rails.

Sent from my SPH-L710 using Tapatalk
Forum: Troubleshooting/Problems 01-14-2014, 10:54 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Thank you very much, I found it just yesterday,...

Thank you very much, I found it just yesterday, it's 58+/-2 so pretty close.

Sent from my SPH-L710 using Tapatalk
Forum: Troubleshooting/Problems 01-10-2014, 10:41 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Anyone no what the normal fuel pressure should...

Anyone no what the normal fuel pressure should be?

Sent from my SPH-L710 using Tapatalk
Forum: Troubleshooting/Problems 11-15-2013, 12:30 PM
Replies: 43
Views: 1,793
Posted By phottomatt
No the STFTs are normal. From Xparent red on...

No the STFTs are normal.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 11-15-2013, 11:28 AM
Replies: 43
Views: 1,793
Posted By phottomatt
That's so weird I could reach mine through the...

That's so weird I could reach mine through the wheel well, must just be how they put them together at the factory.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 11-15-2013, 08:49 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Not sure about exhaust, if there is a leak it's...

Not sure about exhaust, if there is a leak it's not obvious. And the double digit numbers are on the + side and they are steady at idle, they don't go down.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 11-14-2013, 01:26 PM
Replies: 43
Views: 1,793
Posted By phottomatt
I have still been watching the data while I drive...

I have still been watching the data while I drive and even after the new sensor on the driver side I am still getting double digit LTFT (15-19) on BOTH sides when at idle and while off the throttle...
Forum: Suspension/Brakes/Wheels/Tires 11-10-2013, 09:14 AM
Replies: 21
Views: 1,396
Posted By phottomatt
DIY I used duplicolor wheel paint from Pepboys...

DIY I used duplicolor wheel paint from Pepboys LOL and thank you. I did not paint the inside and the black really brings out the imperfections of the rim. I am a little concerned about the longevity...
Forum: Suspension/Brakes/Wheels/Tires 11-09-2013, 09:48 PM
Replies: 21
Views: 1,396
Posted By phottomatt
Painted and installed. 31641 From Xparent...

Painted and installed. 31641

From Xparent red on the Wicked
Forum: Suspension/Brakes/Wheels/Tires 10-30-2013, 11:46 AM
Replies: 21
Views: 1,396
Posted By phottomatt
I was surprised as well, i always new there was...

I was surprised as well, i always new there was something about the stock wheel i didn't like and that was it. No rubbing yet but haven't flexed it good . I don't plan on wheeling it so not to...
Forum: Suspension/Brakes/Wheels/Tires 10-29-2013, 07:21 PM
Replies: 21
Views: 1,396
Posted By phottomatt
Well after banging my head over this I've decided...

Well after banging my head over this I've decided to run the full set up, Sahara wheels AND tires, and user a Superchip Flashpaq to reprogram the speedo. 255/70R18s 31135

From Xparent red on the...
Forum: Suspension/Brakes/Wheels/Tires 10-22-2013, 04:07 PM
Replies: 21
Views: 1,396
Posted By phottomatt
Great I've done a little reading on them and it...

Great I've done a little reading on them and it seems the tpms should fit the new whees if not I'll do without. Thanks for all the help.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 10-17-2013, 09:49 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

:banghead: Well I'm done, guess I'll just wait till it goes in for other service and pay the guy $1000 to change that damn thing for me. In the mean time I'll just run it at 8.5-9 mpg till I see if...
Forum: Troubleshooting/Problems 10-15-2013, 01:55 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

Edit: You can see the clip (circled) behind the trans dipstick tube (arrow) and it seems to be attached to the trans because I can not move it.
30312
Forum: Troubleshooting/Problems 10-15-2013, 11:55 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

Ok so I got the driver side changed, thought I was pretty clever when I discovered it was easier to re-attach the wire through the wheel well. Now I'm on the pax side and really don't see how I can...
Forum: Troubleshooting/Problems 10-04-2013, 09:42 AM
Replies: 43
Views: 1,793
Posted By phottomatt
I changed plugs when I got it then had stalling...

I changed plugs when I got it then had stalling issues. After 4 trips to dealer they replaced plugs fcm and coil packs on one side, has not stalled in about 5 months. Yeah the MAP sensor did not...
Forum: Troubleshooting/Problems 10-04-2013, 06:53 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

LOL, I do LOVE to tinker. I know I did PCV with the catch can install, the EGR looks familiar so pretty sure I did that one, the MAP sensor I'm foggy on. Torque has mass air flow and intake manifold...
Forum: Troubleshooting/Problems 10-03-2013, 07:17 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Great I'll try that, I'm pretty sure I've already...

Great I'll try that, I'm pretty sure I've already put a new map sensor in but I'll check. Just the front 2 O2 sensors right?

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 10-03-2013, 02:23 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

I can't remember on the first video I think it had been driven maybe half hour prior. The second video was shot after being off about 10 minutes.

Here are the fuel trim videos, the first is while...
Forum: Troubleshooting/Problems 09-29-2013, 05:30 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Yes it does have fuel trim, 2 banks 4 sensors...

Yes it does have fuel trim, 2 banks 4 sensors each, short term and long term. I'll try to get those readings this week. Hey thanks for the help.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 09-29-2013, 08:56 AM
Replies: 43
Views: 1,793
Posted By phottomatt
That's what I was hoping on the one hand on the...

That's what I was hoping on the one hand on the other I now have to continue the search for my poor fuel efficiency.
Thank you.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 09-28-2013, 03:28 PM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

OK got Torque hooked up and took a couple videos. The top 2 gauges are sensor 1, the bottom 2 are sensor 2. I'm pretty sure both sensor ones are acting correctly, bouncing back and forth from roughly...
Forum: Troubleshooting/Problems 09-19-2013, 11:51 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Sweet, I'm a tech junkie so this is right up my...

Sweet, I'm a tech junkie so this is right up my alley. Thanks.
Forum: Suspension/Brakes/Wheels/Tires 09-17-2013, 08:51 AM
Replies: 21
Views: 1,396
Posted By phottomatt
Re: sahara rims

Well no luck on the rebuilds around here, one guy wanted $50 each to "rebuild" others said you can't rebuild them. All said that a rebuild does not replace the battery. Mine work fine so I think I'll...
Forum: Troubleshooting/Problems 09-15-2013, 06:42 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Well I could not find an exhaust leak, might be a...

Well I could not find an exhaust leak, might be a very small one somewhere around the headers but can't tell. Guess I'll move on to the O2 sensors.

From Xparent red on the Wicked
Forum: Troubleshooting/Problems 09-06-2013, 08:36 AM
Replies: 43
Views: 1,793
Posted By phottomatt
Re: O2 sensor: Location and testing

Thank you for the info, something is going on though. It runs good but not quite right, gas mileage is a hair low and I suspect there might be an exhaust leak because it just doesn't sound right,...
Showing results 1 to 40 of 57

 
Forum Jump

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community