Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 40 of 132
Search took 0.01 seconds.
Search: Posts Made By: Sudbury78
Forum: Trouble Shooting/Problems/Service 07-02-2014, 06:36 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

Mine is back to taking 5-10 mins to update after a week of rapid change. Boo
Forum: Trouble Shooting/Problems/Service 06-20-2014, 04:44 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

Good reminder Briant. My lift gate needs to be pushed twice sometimes to open from my key fob. Somewhat annoying but not the biggest deal.
Forum: Trouble Shooting/Problems/Service 06-19-2014, 01:50 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

2 days post service and I nearly drove into a tree noticing my outside temperature changing immediately after exiting the garage. :)
Forum: Trouble Shooting/Problems/Service 06-18-2014, 06:23 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

Interesting post silvermax. I actually brought mine home today from getting my AC auto start issue fixed ( yay finally works) and my AC read out seems to be working well so I'm pleasantly surprised....
Forum: Trouble Shooting/Problems/Service 06-13-2014, 10:07 AM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

Agreed. I live in Arizona and when it's been 105-110 outside daily and after 20 mins in my car jt shows 81 that is a problem. Big problem.
Forum: Trouble Shooting/Problems/Service 06-12-2014, 11:38 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Re: Outside Temperature Sensor Problem

Good find silvermax. I'm pumped.
Forum: Trouble Shooting/Problems/Service 06-10-2014, 04:04 PM
Replies: 6
Views: 424
Posted By Sudbury78
Re: Auto start/temperature on MY 14.

Mine will take 10-15 mins to move to an appropriate temp. Pathetic there isn't a fix.
Forum: Trouble Shooting/Problems/Service 06-07-2014, 05:05 PM
Replies: 6
Views: 424
Posted By Sudbury78
Auto start/temperature on MY 14.

Hi all. I was very active a year ago when u bought my 14 summit. I came back to the forum to seek out the 15 features for my sister and after looking around i was seeking some answers.

Was...
Forum: Audio/Visual/Navigation 09-03-2013, 01:38 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Had my first reboot randomly this am. Radio shut...

Had my first reboot randomly this am. Radio shut off and went blank. Came back briefly without presets, went off again and then came back up within 3 seconds and back to normal. Software update? ...
Forum: Audio/Visual/Navigation 08-18-2013, 05:46 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Hey guys. I finally decided to register u...

Hey guys. I finally decided to register u connect and when testing the remote unlock and start of the engine from my condo, nothing worked. It prompted the 4 digit pass code, triggered an email...
Forum: Audio/Visual/Navigation 08-12-2013, 06:36 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Do we know the fixes? Sent from my SCH-I605...

Do we know the fixes?

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 08-12-2013, 05:36 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
That build is fake? Sent from my SCH-I605...

That build is fake?

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 07-28-2013, 02:19 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
I've been on the update since Wednesday and with...

I've been on the update since Wednesday and with the exception of the first two times receiving the 911 access message upon startup everything has been great. Knock on wood.

Sent from my SCH-I605...
Forum: Audio/Visual/Navigation 07-24-2013, 09:18 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Thx. I actually went ahead with the update...

Thx. I actually went ahead with the update today. Fingers crossed

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 07-24-2013, 04:07 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Are we still assuming that registering our system...

Are we still assuming that registering our system and phones is more of an issue than it is a positive? I'm at 30 days without registering uconnect with no major issues. I did update to. 19 today...
Forum: Audio/Visual/Navigation 07-21-2013, 08:52 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Randomly today I noticed the welcome screen where...

Randomly today I noticed the welcome screen where you have the ability to press accept came and went super fast. I normally have opportunity to press the ventilated seats on before it goes to the...
Forum: Trouble Shooting/Problems/Service 07-19-2013, 10:34 AM
Replies: 538
Views: 46,054
Posted By Sudbury78
Wow that is crazy. My dealer handed me the keys...

Wow that is crazy. My dealer handed me the keys and said come back for a free tank of gas when I submit a perfect survey. That is the difference from the Jeep buying experience and the previous...
Forum: Audio/Visual/Navigation 07-18-2013, 06:33 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Fwiw my car must know I plan on sticking a drive...

Fwiw my car must know I plan on sticking a drive into her and updating her because both times I used auto starter today she worked as expected. Fan on high stayed on high once drivers door was...
Forum: Audio/Visual/Navigation 07-18-2013, 05:38 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Okay im going to grab a flash drive today and do...

Okay im going to grab a flash drive today and do the update. I'm sick and tired of pairing my note 2 every day multiple times. Willx if this backfires no beer for you. :)

Sent from my SCH-I605...
Forum: Audio/Visual/Navigation 07-18-2013, 12:27 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Not to be a debby downer BUT is anyone that is...

Not to be a debby downer BUT is anyone that is reading and following this thread, having upgraded to version .19 NOT having any issues? Does your blue tooth work as it should? No radio resets or...
Forum: Audio/Visual/Navigation 07-16-2013, 09:28 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Geox I have not updated to. 19 yet due to issues...

Geox I have not updated to. 19 yet due to issues from this board. But yes a vzw note 2. The vehicle decides when it wants sometime once twice or even every time I get into the car to say no phone...
Forum: Audio/Visual/Navigation 07-16-2013, 08:52 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
How freaking annoying is it repairing your phone...

How freaking annoying is it repairing your phone every other day and sometimes multiple times a day. Grrrr

Sent from my SCH-I605 using Tapatalk 2
Forum: Trouble Shooting/Problems/Service 07-14-2013, 11:57 AM
Replies: 538
Views: 46,054
Posted By Sudbury78
No offense to anyone reading this but if anyone...

No offense to anyone reading this but if anyone actually believes Chrysler and that the remote ac function is supposed to do this they need their head examined. Denial is a bad thing.

Sent from...
Forum: Audio/Visual/Navigation 07-10-2013, 01:37 AM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Guys what did you do to fix the ac start issue? ...

Guys what did you do to fix the ac start issue? Just this new firmware or did I miss something?

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 07-02-2013, 08:38 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Primary and only 1. I'm leaving town tomorrow...

Primary and only 1. I'm leaving town tomorrow for a week so when I get back take some screen shots. I wonder if I should update or even register but I'm scared on both. Haha

Sent from my...
Forum: Audio/Visual/Navigation 07-02-2013, 07:57 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Yes each and every time. Uconnect and my phone...

Yes each and every time. Uconnect and my phone show it as active and connected but uconnect will not recognize it.

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 07-02-2013, 07:25 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Uconnect now refuses to pair with my phone now...

Uconnect now refuses to pair with my phone now every time I get back in the car. Have to delete it from the list and repair. Weak.

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 07-02-2013, 02:36 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
So my note 2 on Verizon shows its paired with...

So my note 2 on Verizon shows its paired with uconnect but the car claims it's not connected. Yet in the list on the car it shows my device and when clicking connect on the uconnect it flashed...
Forum: Trouble Shooting/Problems/Service 07-02-2013, 12:59 AM
Replies: 538
Views: 46,054
Posted By Sudbury78
I'll try the passenger first. But even with...

I'll try the passenger first. But even with drivers door it comes back on 2-3 seconds later anyways.

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-29-2013, 07:56 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
What model does she have and what was it not...

What model does she have and what was it not doing? I wonder if mine works.

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-29-2013, 02:35 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
I'm not touching my system yet. I'm on. 15 from...

I'm not touching my system yet. I'm on. 15 from factory.

I may not know what 'HD' radio is but I hear nothing different when toggling aside from an extra station which actually sounds worse...
Forum: Audio/Visual/Navigation 06-28-2013, 04:59 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
I've been out and about showing a few homes and...

I've been out and about showing a few homes and the airport tweeted it's 115 at 2pm. My car shows 100. Fail

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-28-2013, 04:39 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Bill while I understand your point, the point to...

Bill while I understand your point, the point to me is that it doesn't work like it should. My best friends 96 accord has accurate and immediate temperature read out. :)

Sent from my SCH-I605...
Forum: Audio/Visual/Navigation 06-28-2013, 04:21 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Will this seems absolutely ridiculous to be...

Will this seems absolutely ridiculous to be honest. Sure I'd like to drive 10 minutes before I can see an accurate Temp. God the people at Chrysler should all lose their jobs with the amount of...
Forum: Trouble Shooting/Problems/Service 06-28-2013, 02:12 PM
Replies: 190
Views: 17,517
Posted By Sudbury78
Thanks for the update. Seems odd though. We are...

Thanks for the update. Seems odd though. We are expected up to 119 today and was curious the temp now.

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-28-2013, 01:56 PM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Is the fact my outside temperature reading takes...

Is the fact my outside temperature reading takes up to 10 minutes to show accuracy and move from its starting temp, a known bug as well?

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-27-2013, 11:08 AM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Knock on wood I have had no issues to date worth...

Knock on wood I have had no issues to date worth trying the upgrade now that my text messages work. I'm reading too many reasons Not to update so I think I'll wait this one out.

Did notice from...
Forum: Audio/Visual/Navigation 06-26-2013, 01:27 AM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
Hey buddy you are a genius. I wiped all my texts...

Hey buddy you are a genius. I wiped all my texts and sure enough immediately upon entering the car the messages button was accessible and all incoming messages come through. So thank you.

Sent...
Forum: Audio/Visual/Navigation 06-25-2013, 10:54 AM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
He may have ios7 beta Sent from my SCH-I605...

He may have ios7 beta

Sent from my SCH-I605 using Tapatalk 2
Forum: Audio/Visual/Navigation 06-25-2013, 10:37 AM
Replies: 1,733
Views: 130,288
Posted By Sudbury78
When you are saying maps look quite different. ...

When you are saying maps look quite different. In what way? Good or bad thing??

Sent from my SCH-I605 using Tapatalk 2
Showing results 1 to 40 of 132

 
Forum Jump

All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community