Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: Hybrids
Forum: Troubleshooting/Problems 01-27-2013, 06:16 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Well... dispondency had set in and I really did not want to be doing anything to the Jeep, my list of automotive challenegs is long enough at the moment.
However, I leapt out of bed this morning...
Forum: Troubleshooting/Problems 01-24-2013, 07:58 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Cheers Frank, I have cleared the codes and they have come back. I did the (old) Cam Sensor with the ignition off and even unplugged it while running and it did not store a cam sensor code.

Tony -...
Forum: Troubleshooting/Problems 01-21-2013, 03:47 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Small, yet unconclusive update...
Went back on Saturday and fitted a Cam Sensor, no different. Will only run if the selector plug is disconnected- ign. on - plug back in and then start.
What did...
Forum: Troubleshooting/Problems 01-12-2013, 07:51 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Thanks Frank

I had read previously ( can't find the info now) that pin 2 (CAN high) on the Diagnostic port should be 2.5v, I will check up and recheck the car next Saturday when I go back.
...
Forum: Troubleshooting/Problems 01-12-2013, 07:46 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Back home now with a small update...

With the selector plug unplugged I decided to unplug sennsors I could see, first to hand was the cam sensor, I had unplugged this previously when I could get...
Forum: Troubleshooting/Problems 01-12-2013, 05:33 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

currently at the garage working our way through the car.
No obvious signs of damage to the loom, but that does not rule it out.

What is strange though, when the gear selector is unplugged all...
Forum: Troubleshooting/Problems 01-08-2013, 06:52 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Thanks Lionhearted and Arie
My local dealer came back to me this morning with what they "think" the problem is...

Gear selector ! And it's approx 600gbp plus fitting.

When pressed for...
Forum: Troubleshooting/Problems 01-03-2013, 03:41 AM
Replies: 22
Views: 3,905
Posted By Hybrids
Re: '04 WJ 2.7 CRD not starting - SKIM or other issue??

Hi

Shameless first post and thread resurection.
We have a 2003 WJ 2.7CRD in England, mostly for commuting, moving our dogs around and occasional tow car for our race car.

I found this thread...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.