Go Back   Jeep Garage - Jeep Forum > Search Forums

Join Jeep Garage Today
Showing results 1 to 34 of 34
Search took 0.01 seconds.
Search: Posts Made By: Eugene The Jeep
Forum: Audio/Visual/Navigation 07-20-2012, 11:03 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

You are correct. The speed on the Nav screen is derived from the CAN bus wiring. The lockpick filters the speed data from being used by the head unit. I would have installed the AllGig module (a...
Forum: Audio/Visual/Navigation 07-20-2012, 10:57 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

I actually heard back from the service manager at the dealership yesterday. They contacted the Chrysler field engineer who connected his computer to another Cherokee with the 430N media center, and...
Forum: Audio/Visual/Navigation 07-14-2012, 10:56 PM
Replies: 13
Views: 1,645
Posted By Eugene The Jeep
Re: Further Down the Rabbit Hole We Go

It's more obvious at higher volumes. Anything over 15 and it really becomes apparent. It's especially obvious when you are driving around the city all day, like me. Red light or stop sign, music...
Forum: Audio/Visual/Navigation 07-14-2012, 03:33 PM
Replies: 13
Views: 1,645
Posted By Eugene The Jeep
Re: Further Down the Rabbit Hole We Go

I'd sooner fly some Chrysler tech out from Detroit to LA and try to fix it by reprogramming (if thats even possible) before I gut this sound system. Probably a lot cheaper, and I have frequent flyer...
Forum: Audio/Visual/Navigation 07-14-2012, 10:27 AM
Replies: 13
Views: 1,645
Posted By Eugene The Jeep
Forum: Audio/Visual/Navigation 07-13-2012, 11:56 PM
Replies: 13
Views: 1,645
Posted By Eugene The Jeep
Further Down the Rabbit Hole We Go

If you have been following my other thread, I have been on a months-long search to find a way to kill my 2012 JGC's speed sensitive volume feature.

Today, I experienced a major leap forward in...
Forum: Audio/Visual/Navigation 07-13-2012, 04:11 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

EUREKA!!!!

Just heard back from Mitsubishi. They confirmed that the volume is in fact being modulated by the amp. Now I need to know if the amp is getting the speed signal from
The HU or the...
Forum: Audio/Visual/Navigation 07-13-2012, 03:17 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

Nice! Lol

I'm gonna beat this thing. I'm determined.
Forum: Audio/Visual/Navigation 07-13-2012, 02:09 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

No, the volume indicator values
Don't fluctuate.

I did more research yet again last night. Apparently this feature is becoming more common. It even shows up in MBs, BMWs, etc. there are some...
Forum: Audio/Visual/Navigation 07-13-2012, 09:25 AM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

It's speed volume control. At this point it seems the U-Connect module is the culprit. They put the programming in their module. Hopefully I can defeat it with AllGig which filters out the speed...
Forum: Audio/Visual/Navigation 07-12-2012, 03:08 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

Btw, in my extensive search online regarding this issue, I did find the fix for disabling it in the Mercedes Apparently there is a wire you cut at the back of the Din
Forum: Audio/Visual/Navigation 07-12-2012, 03:05 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

I've also looked into whether or not there is an engineering menu on this unit. There is not. And no softkey option on the audio menu, obviously.
Forum: Audio/Visual/Navigation 07-12-2012, 02:28 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

I did do the road noise experiment. It's not road noise activated. Since u connect has been the only ones to date to confirm the presence of this feature, I'm almost confident that it has...
Forum: Audio/Visual/Navigation 07-11-2012, 10:38 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Forum: Audio/Visual/Navigation 07-11-2012, 10:36 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

I was looking at AllGig by NavTV, and my initial theory was that cutting the speed info to the head unit would indeed solve this problem. Then I backpedaled based on what Mitsubishi told me. I...
Forum: Audio/Visual/Navigation 07-10-2012, 06:29 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

So, today was another day in the land of Chrysler confusion.

Heard back from Mitsubishi this morning. They advised me that the head unit does not have any speed volume feature programming built...
Forum: Audio/Visual/Navigation 07-10-2012, 06:17 PM
Replies: 4
Views: 780
Posted By Eugene The Jeep
Re: 430 aux problem

You can follow along with my problem in the post titled "Someone please help me" (also in the audio forum) lol
Forum: Audio/Visual/Navigation 07-09-2012, 11:49 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

You are correct. There is also a 3-5 second delay between real time speed and speed indicated on the Nav screen. This makes the speed volume control all the more ridiculous because it essentially...
Forum: Audio/Visual/Navigation 07-08-2012, 01:04 AM
Replies: 4
Views: 780
Posted By Eugene The Jeep
Re: 430 aux problem

Welcome to the 430N :)
I am not having that problem, but another one that is quite irritating.
Forum: Audio/Visual/Navigation 07-08-2012, 01:01 AM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

My wife's 2012 JGC Laredo X does the exact same thing. We got our cars merely weeks apart. If you drive with the Nav map up and watch the MPH while you are listening to the stereo, the volume goes...
Forum: Audio/Visual/Navigation 07-06-2012, 09:24 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

Thanks, really appreciate it.

BTW, there is a member "Bane2500" who posted about the same problem in the Tech/DIY forum. He posted in May 2012. I replied to his post to see if he found a...
Forum: Audio/Visual/Navigation 07-06-2012, 09:18 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

That would be quite appreciated. Thanks.
Forum: Audio/Visual/Navigation 07-06-2012, 09:16 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

My wife has a 2012 Laredo X and it does the same exact thing.

The dealership is checking in with the "engineers" (whatever the hell that means) and Mitsubishi is checking on the problem as well....
Forum: Audio/Visual/Navigation 07-06-2012, 03:17 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

I'm in Los Angeles, California.

My volume drops off by about 10% on deceleration and conversely, increases by about the same on acceleration. I am not imagining it. I'm perplexed by this...
Forum: Audio/Visual/Navigation 07-05-2012, 10:53 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

After six weeks of arduous legwork on my part, Chrysler has finally acknowledged their faux pas on the media center. It is, in fact, getting a speed signal from the speedo and adjusting the volume...
Forum: Audio/Visual/Navigation 06-29-2012, 10:48 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

Get out your knife and fork, then. Chrysler has "escalated" my case to to a buyback because they do not have an answer/fix for this problem.
Forum: Audio/Visual/Navigation 06-29-2012, 09:22 AM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Re: Someone please help me

It does have speed sensing. U-Connect has
Confirmed that.
Forum: Audio/Visual/Navigation 06-28-2012, 11:35 PM
Replies: 49
Views: 4,020
Posted By Eugene The Jeep
Someone please help me

I bought a Laredo X a month ago. Unbeknownst to me at the time of the purchase, this car is either equipped with 1) some kind of ambient noise volume compensation feature, or 2) a speed-sensitive...
Forum: Audio/Visual/Navigation 06-10-2012, 10:51 PM
Replies: 16
Views: 2,356
Posted By Eugene The Jeep
Re: Speed-Sensitive Volume/Audio Quality

Of course it doesn't need the feature, as the car is very quiet, even upon acceleration. Unfortunately, my 430N has the feature. Don't know why yours does not. Perhaps they manufactured some with,...
Forum: Audio/Visual/Navigation 06-08-2012, 07:23 PM
Replies: 16
Views: 2,356
Posted By Eugene The Jeep
Re: Speed-Sensitive Volume/Audio Quality

They are real. The stock systems have speed-sensitive volume control built in. I have spoken to U-Connect as well as the dealership. There is no known way of disabling this feature. I would love...
Forum: Audio/Visual/Navigation 06-02-2012, 01:04 AM
Replies: 16
Views: 2,356
Posted By Eugene The Jeep
Re: Speed-Sensitive Volume/Audio Quality

thanks for the info.

Still trying to figure out this speed-sensitive volume issue. wish I could turn it off.
Forum: Tech Tips DIY/How To 05-27-2012, 11:46 PM
Replies: 1
Views: 755
Posted By Eugene The Jeep
Re: RHR Auto Volume Control

Hi,

I would love to know the same thing. Have you figured it out? I called UConnect, who manufactures the system, and they said it is not possible.

I called the dealership, and they are...
Forum: Audio/Visual/Navigation 05-27-2012, 10:34 PM
Replies: 16
Views: 2,356
Posted By Eugene The Jeep
Re: Speed-Sensitive Volume/Audio Quality

Thanks, did you replace everything in yours?
Forum: Audio/Visual/Navigation 05-27-2012, 05:28 PM
Replies: 16
Views: 2,356
Posted By Eugene The Jeep
Speed-Sensitive Volume/Audio Quality

I just got my new Laredo X Package. Everything is great, but I have two main complaints:
1) Speed-sensitive volume
Has anyone had any luck finding a way to bypass or disable this feature? It is...
Showing results 1 to 34 of 34

 
Forum Jump

All times are GMT -5. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community