Jeep Garage  - Jeep Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

Took delivery of my 2014 Overland a couple weeks back. I have noticed that when streaming music from my Iphone using the bluetooth setting, every song seems to "skip" a little. The skip I'm referring to is like the kind you would experience from a scratched CD. Most of the time the music plays fine, but this happens on every track. When wiring the Iphone through the USB port, no problem. Anyone else experience this?

Thanks

Ryan
 

·
Registered
Joined
·
769 Posts
Flawless on my iPhone 5. What version are you using?
 

·
Premium Member
Joined
·
150 Posts
No issues on my iPhone 4s, has played beautifully after flawless pairing....it is 16gb but I dumped a ton of files to my computer so I am at less than 20% utilization of the phones memory....not sure if this has anything to do with it but its a shot....
 

·
Premium Member
Joined
·
468 Posts
Mine skips too using my ipod while playing iTunes music. However it doesn't skip when I stream tunein radio from my droid razor phone.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #8 ·
Flawless on my iPhone 5. What version are you using?
I think mine is an Iphone 4, its a 1.5 years old. I have not had any problems streaming on any other car stereo in the past. Hopefully, this gets some sort of fix in the near future.

Ryan
 

·
Registered
Joined
·
58 Posts
I have an iPhone 4. Mine cuts out for a second or so about every 4th or 5th song. It will also end the songs early by a couple seconds on occasion and skip to the next one. I've also been having trouble with phone calls lately. It will dial out, give one ring on the other end, then terminate the call. Happens all the time and is getting really annoying for me and the people I'm trying to call. This all started happening after TSB 08-050-12a was applied..
 
1 - 9 of 9 Posts
Top