Jeep Garage  - Jeep Forum banner
1 - 20 of 188 Posts

·
Registered
Grand Cherokee
Joined
·
53 Posts
Discussion Starter · #1 ·
Anybody noticing any rattle from the engine bay on their 2014 V6s? Sounds like a light metallic rattle on acceleration over 25 mph. Almost reminds me of a loose heat shield kind of thing....almost like what i used to constantly deal with on my old Xterra. Seems to go away if i let off the gas. I'm only noticing it when the windows are down. I'm still trying to figure out if it's just wind noise or something like instead but I don't think so. I have removed a few stickers from the engine bay as well as the one underneath on the drive shaft. I might look underneath once more to verify that i'm not missing one.

Anybody noticing any rattling on acceleration or just excessive wind noise with the windows down? Any suggestions on flapping stickers to look for would be appreciated as well.
 

·
Registered
Trailhawk
Joined
·
129 Posts
I have exactly what you appear to have. metalic like rattle from the front left section of the engine compartment on my 2014 GC Limited with v-6. the jeep guru has heard it as has all of the techs at the dealership. It starts in at about 18MPH and peaks at like 32. Does it with AC on/off, econ on/off, only does it when your are accelerating. It is very annoying to say the least! I am in the process of writing Sergio as I want resolution to this issue immediately, I did not pay $40,000 to listen to something that everyone hears but no one knows what to do to fix it. Everything else about the car is A-OK. Please let me know if you get any help and I will do the same. Thanks, Ron
 

·
Registered
Joined
·
72 Posts
I had a similar problem that occurred around 1500 RPM and the resolution was to readjust the heat shields underneath. I found one area where the heat shields were fibrating together so I slightly bent them so they were not touching and it fixed the problem. No tools were needed, and it took only a minor adjustment.

I know how irritating it can be so I hope the tip works for you...
 

·
Registered
Grand Cherokee
Joined
·
53 Posts
Discussion Starter · #5 ·
Well, i have removed a bunch of stickers from inside the engine compartment as well as underneath the vehicle. I can say the problem has started to lessen as i've continued to tear these things off. Just tore a 2nd one off from underneath the rear end of the vehicle on the exhaust system. You'll find a wrap-around barcode tag on each side. There's a really big one on a set of cables inside the engine compartment, towards the windshield on the passenger side and a smaller one in the bottom of the engine compartment in front of the engine. There's also a big sticker that melts off and hangs off on the drive shaft - middle of the vehicle, passenger side.

I just removed the last one from the rear end so i'll do some testing this week to see if that's finally solved the noise. I must say the big sticker in the engine compartment did reduce alot of the noise i was hearing.

Out of curiousity, where exactly were these heat shields vibrating together so i can take a look there next?
 

·
Registered
Joined
·
232 Posts
I don't know guys but this sounds like pinging in the way you describe it.....
 

·
Registered
Joined
·
786 Posts

·
Registered
Trailhawk
Joined
·
129 Posts
All very interesting! My 2014 Limited spent all day yesterday with several techs going over everything. They seem to think it is exhaust centered in that is only does it when calling on the engine. Dealership is waiting for Star to respond. they have taped every piece of plastic and used a sounding device but can not seem to really zoom in yet on any real specific but they are optimistic.. Appears to only do it in 2 and 3rd gears (or between like 18-42 MPH). I will check for labels flopping around tonight and hope that just may be it but I am not overly optimistic. I would all so have to say it is not a ping from the engine. Keep up with the suggestions and hopefully we will all come up with a solution. Thanks, Ron.
 

·
Registered
Grand Cherokee
Joined
·
53 Posts
Discussion Starter · #11 ·
I've removed every sticker i can find and although i can say they were making some noise, i still hear the metallic rattle in 2nd and 3rd gear. I completely agree that it stops once you hit 4th. It is dead on with the heat shield rattle i used to get on my Xterra. Heat shields would come loose and the dealership would have to clamp them down every so often. I plan on taking it to the dealership at some point but figured I'll just wait until July when my Obama issued Furlough Fridays kick in.
 

·
Registered
Trailhawk
Joined
·
129 Posts
Folks:

I have removed every darn label I can find in the engine compartment and the steering bracket has been checked/removed at the dealership. I filled up with prem gas last night and the noise is still as it was so it is not a ping atleast the way I know pings. Starts in at like 18 peaks at 32 and then either goes away or you just can not hear it. Can not hear it with the window down. Dealership at the advise of Jeep thru the shifter into neutral at 35 MPH no difference, sound still there. I have seen the sound described (here I think) as the sound coming from a kids bike bell rattling as you go down the road. Does seem to come form the left front section of the engine compartment but not in the dash area. Dealership is awaiting word from Star but nothing has come yet. For a moment or two they suspected perhaps the transmission but throwing the vehicle into neutral and still the noise kind of stopped them going in that direction. Only accelerating and vehicle actually moving makes the sound.... It does seem to be getting louder so perhaps that is a good thing.....come on folks I know you must have some ideas! Thanks, Ron
 

·
Registered
Joined
·
75 Posts
Are you guys talking about a high-pitched or chirpy vibration sound? I am getting it in my V6 WK2 as well, and it's really hard to pinpoint. It does seem like it's from the left front engine area or dash area. It only occurs when I am accelerating, especially at slower speeds (rarely hear on highway). I have a build date in May, so I don't think I have the bracket in the steering area issue.
 

·
Registered
Trailhawk
Joined
·
129 Posts
That sure sounds like the sound...mine was a May build date as well. Please get your rattle registered with Jeep ASAP. My dealership took some 2014's out that were on the lot and some made the sound and some did not, made no difference V-8 or V-6 or model style. It sure sounds like a sound shield somewhere but no one can find it. You know it will be something very small and dumb when it is discovered. Please register so it really gets onto the radar at Star Customer Service so we can get resolution. Thanks
 

·
Registered
Joined
·
747 Posts
Folks:

I have removed every darn label I can find in the engine compartment and the steering bracket has been checked/removed at the dealership. I filled up with prem gas last night and the noise is still as it was so it is not a ping atleast the way I know pings. Starts in at like 18 peaks at 32 and then either goes away or you just can not hear it. Can not hear it with the window down. Dealership at the advise of Jeep thru the shifter into neutral at 35 MPH no difference, sound still there. I have seen the sound described (here I think) as the sound coming from a kids bike bell rattling as you go down the road. Does seem to come form the left front section of the engine compartment but not in the dash area. Dealership is awaiting word from Star but nothing has come yet. For a moment or two they suspected perhaps the transmission but throwing the vehicle into neutral and still the noise kind of stopped them going in that direction. Only accelerating and vehicle actually moving makes the sound.... It does seem to be getting louder so perhaps that is a good thing.....come on folks I know you must have some ideas! Thanks, Ron
When you originally said it only happens in 2nd or 3rd gear, those are the main acceleration gears so I though maybe motor mount deflecting (due to torque) along with a heat shield making momentary contact... but the dealer test to put it into neutral pretty much takes that out of the equation.

Since it does it "coasting", it has to be front half shafts/wheel bearing/brake rotor dust shield or maybe even a defective front differential.

Good luck!
 

·
Registered
Trailhawk
Joined
·
129 Posts
I will try mine some more tonight, there is no question you hear it when you step on it, the dealership said they heard it when in neutral and coasting at 30MPH, I am not sure I would agree completely. While I realize sounds/rattles sound different to different people this one really seems like the same noise to all of us?
 
1 - 20 of 188 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top