Jeep Garage  - Jeep Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Hi all,

I am just wondering what everyone's BT experience have been with this car while playing audio. I have an AT&T Note 2 and have an issue where the BT will fully disconnect for a second or two and then reconnect. Often times, I have to press play again to get the music back on after the reconnect. I am trying to figure out if that is the phone or the car...
 

·
Registered
Overland Summit
Joined
·
27 Posts
Bluetooth on the WK2 is horrible compared to others. On my old 4runner, if I left the setting for bluetooth, as soon as I turned on my car, it was connected. With the WK2, you have to wait for it to connect and then it reconnects. Half the time I don't see the text for song and artist...it just says "Bluetooth1".
 

·
Registered
Joined
·
278 Posts
Is anyone getting Album artwork for Pandora, Iheart, even from their music playlist when streaming via Bluetooth? I have an iphone 5 and the artist and song information shows up, but not the Album Artwork.
I don't even get that much. I have a BlackBerry BOLD and all I get is the music to play (which is crystal clear). But on the screen it doesn't show the song info or anything, just says "BlackBerry Connect" on the screen.

But when I play music from my SD card on the BlackBerry via Bluetooth, the artist info and song does show up.

Not sure why it doesn't do it with Pandora or Slacker Radio?
 

·
Premium Member
Joined
·
4,989 Posts
Is anyone getting Album artwork for Pandora, Iheart, even from their music playlist when streaming via Bluetooth? I have an iphone 5 and the artist and song information shows up, but not the Album Artwork.
Album art was not working wirelessly from anything I have tried

I don't even get that much. I have a BlackBerry BOLD and all I get is the music to play (which is crystal clear). But on the screen it doesn't show the song info or anything, just says "BlackBerry Connect" on the screen.

But when I play music from my SD card on the BlackBerry via Bluetooth, the artist info and song does show up.

Not sure why it doesn't do it with Pandora or Slacker Radio?
Meta Data is not stored the same way in a simple file copy. The playing program is communicating with the Bluetooth to show that data. the RA3 update is already posted.... working on the RA4, these updates MAY fix issues but we want to see.... UConnect updates available NOW!
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #19 · (Edited)
Album art was not working wirelessly from anything I have tried



Meta Data is not stored the same way in a simple file copy. The playing program is communicating with the Bluetooth to show that data. the RA3 update is already posted.... working on the RA4, these updates MAY fix issues but we want to see.... UConnect updates available NOW!
I know meta data can also depend on the phone. For example, in Android 4.2.2, they changed their Bluetooth stack to something only supports BT AVCRP 1.0 which does not send meta data. In the next version, that will be updated.
 

·
Registered
Grand Cherokee 4x4
Joined
·
393 Posts
To the OP....I've had multiple phones/devices connected via BT to my '14 WK2 and have yet to have an issue. Currently using an HTC One, but previously had a Galaxy SII Epic 4G Touch iPod Tough 4th Gen, iPhone 5, iPad Retina, and Asus Nexus 7. BT works well on each and every one of them, although when using any of them for movie audio (think 3 yr old son and road trip), the audio lags quite a bit behind the video. No connection issues at all, though.

And no album/artist info at all using Pandora. Just HTC One.
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top